HyperT
01/09 #2

Fun times ahead. I followed the guide to the best of my abilities but ran into this error. The guide says to proceed if you get this error but i'm not able to load any payloads.

I've tried to launch Hourglass9 and Decrypt9 by holding down buttons while powering on but they don't load and i just receive the "Failed to mount CTRNAND" error. The only thing i can launch by holding buttons down is the Luma configuration menu itself by holding select. All i can access on the New 3DS is this menu, that error, or a black screen if i have no SD card plugged in. I've also tried renaming Hourglass9 and Decrypt9 to arm9loaderhax.bin and placing it in the root of the card but that just gives a black screen too.

Here's a list of all the files on my SD card: http://pastebin.com/qeDF4F7Q

I feel like I've tried everything I can think of. I've tried assigning them to different buttons, using an older versions of luma and basically anything I don't think runs the risk of bricking. Anyone have any ideas?

Thanks.

Delete this folder: sdcard\Nintendo 3DS\4dd5a4a0b2b0a82d08e9a9fd2a40f8b0\419800e74707b548534530340002544d\extdata\00000000\00000098

Trio1
01/09 #3

Delete this folder: sdcard\Nintendo 3DS\4dd5a4a0b2b0a82d08e9a9fd2a40f8b0\419800e74707b548534530340002544d\extdata\00000000\00000098

Deleted it. No change unfortunately.

GBHAKC75
01/09 #4

Fun times ahead. I followed the guide to the best of my abilities but ran into this error. The guide says to proceed if you get this error but i'm not able to load any payloads.

I've tried to launch Hourglass9 and Decrypt9 by holding down buttons while powering on but they don't load and i just receive the "Failed to mount CTRNAND" error. The only thing i can launch by holding buttons down is the Luma configuration menu itself by holding select. All i can access on the New 3DS is this menu, that error, or a black screen if i have no SD card plugged in. I've also tried renaming Hourglass9 and Decrypt9 to arm9loaderhax.bin and placing it in the root of the card but that just gives a black screen too.

Here's a list of all the files on my SD card: http://pastebin.com/qeDF4F7Q

I feel like I've tried everything I can think of. I've tried assigning them to different buttons, using an older versions of luma and basically anything I don't think runs the risk of bricking. Anyone have any ideas?

Thanks.

The "Failed to mount CTRNAND" error is from Luma3DS, if you get that error, that also means Luma doesn't try to load your payloads but instead booting to SysNAND. Are you sure your payloads are installed correctly ? If you can't get it to work, then just rename the payload you need (probably Decrypt9) to "arm9loaderhax.bin" and put that in the root of your SD card. It'll replace Luma3DS and you'll be able to restore your backup.

Then just restore Luma3DS and proceed with the guide.

Trio1
01/09 #5

The "Failed to mount CTRNAND" error is from Luma3DS, if you get that error, that also means Luma doesn't try to load your payloads but instead booting to SysNAND. Are you sure your payloads are installed correctly ? If you can't get it to work, then just rename the payload you need (probably Decrypt9) to "arm9loaderhax.bin" and put that in the root of your SD card. It'll replace Luma3DS and you'll be able to restore your backup.

Then just restore Luma3DS and proceed with the guide.

Sorry but as I mentioned in the original post, renaming either Decrypt9 or Hourglass9 to arm9loaderhax.bin and putting it in the root just shows a black screen.

GBHAKC75
01/09 #6

Sorry but as I mentioned in the original post, renaming either Decrypt9 or Hourglass9 to arm9loaderhax.bin and putting it in the root just shows a black screen.

Right. They probably don't init the screen so it's probably actually running but you can't see it. You need to get Luma3DS payloads working. Check that your path is correct, that you renamed the payloads properly as mentioned in the guide. Screen it if you can because if Luma can boot, there's no reason to not be able to chainload payloads.