Weird Gun Problem

Weird Gun Problem

Joined: May 21st, 2006, 6:31 pm

July 7th, 2006, 7:25 pm #1

As I have mentioned before, my Gamo Shadow 1000 had been in the shop for a new spring. I got it back, the gun shot great. Now for some reason or another, I am getting bigger groups with my best pellets that previously shot one-hole groups at 30 yards. Has anyone else had this problem with their Gamo Shadow 1000? Anyone have any ideas or suggestions on how to correct this problem. Again the problem is with the recent opening of the grouping sizes at 30 yards.
Reply
Share

Joined: February 27th, 2004, 4:38 am

July 8th, 2006, 12:26 am #2

pellet preference of the gun. First thing to do is give the barrel a good cleaning and then shoot a few dozen shots thru it to "condition" the barrel before shooting more groups. If that doesn't work, try another high-quality pellet. The gun could also have acquired a bit more hold-sensitivity with a change in power level.
Last edited by wchilton on July 8th, 2006, 12:27 am, edited 1 time in total.
Reply
Share

Joined: May 21st, 2006, 6:31 pm

July 8th, 2006, 2:21 am #3

The thing that really bothers me is that my Gamo Shadow 1000, didn't have a history of being inaccurate or producing flyers when I got it back from the shop. So if my gun didn't have a history of this type of problem, then how could this just pop up out of the blue. Any suggestions?
Reply
Share

Joined: May 2nd, 2006, 4:27 am

July 8th, 2006, 2:40 am #4

Is the rifle scoped?? or iron sights ?

If it's scoped it could be the the scope is moving.

just a thought .
Reply
Share

Joined: May 21st, 2006, 6:31 pm

July 8th, 2006, 3:04 am #5

Iron Sights
Reply
Share

Joined: February 14th, 2006, 4:12 pm

July 8th, 2006, 4:56 am #6

is totally different. Its hard to understand unless you think of your springer in terms of a crude, diesel engine. That is, in reality, what it is. No you did not change the bore, but you have a more powerful spring. And that changes the timing of the detonation process. You need to break it in and it may be that the breech lock-up cannot handle the improved power and is giving a little as the gun fires. Try some mid-weight pellets. You need to experiment a bit.
Reply
Share