trouble loading site

Proclamations of the Heralds

trouble loading site

Gop
Bloodletter
Gop
Bloodletter
Joined: 10 Apr 2006, 05:42

17 May 2006, 09:31 #1

Lately I've been having a bit of trouble loading the site. It would ge to a certain point and then just hang my browser. I've finally made it here again but is there any known issues?
WHFB: Demons, VC, Lizardmen, HE, Dwarfs
40k: Deathguard, Demons, Eldar, Space Wolves.
Reply
Like

gjnoronh
Lord of the Skull Throne
gjnoronh
Lord of the Skull Throne
Joined: 08 Feb 2005, 16:29

17 May 2006, 11:58 #2

We'll wait for Vrish / Trog to comment but I have had no issues, anyone else have problems?
Are we in a golden Age of Fantasy? Check this out
http://www.belloflostsouls.net/2015/07/ ... n-age.html
Reply
Like

Trogdor
Lord of the Skull Throne
Trogdor
Lord of the Skull Throne
Joined: 15 Sep 2004, 19:21

17 May 2006, 22:41 #3

Hmm, I haven't either lately. Usually it is just a temporary problem with the hosting service. Usually within half an hour issues are resolved. If it's a consistent issue, you may consider reinstalling your browser or trying a different one. Firefox and Avant are two great browsers that I have had good luck with.
And Trogdor smote the Kerrek and all was laid to Burnination!

If the Gods want a man to live
No one can kill him

If the Gods want a man to die
No one can save him

If I am hunting you
The Gods want you dead

Reply
Like

snyggejygge
Exalted Daemon
snyggejygge
Exalted Daemon
Joined: 05 Jan 2006, 11:08

17 May 2006, 23:01 #4

The forum has been a bit slow for me lately (no other invision free forums though), don´t know if there´s some kind of connection problems.
You know the world has gone mad when the best rapper is a white guy, the best golfer is black, and Germany doesn't want to go to war.

Blood for the Bloodgod!


Reply
Like

wyrmling_x
Bloodcrusher
wyrmling_x
Bloodcrusher
Joined: 10 Sep 2004, 20:54

18 May 2006, 00:31 #5

gjnoronh @ May 17 2006, 11:58 AM wrote: We'll wait for Vrish / Trog to comment but I have had no issues, anyone else have problems?
I do EXIST, y'know! Who's name is in the URL? Not Santa's, that's for sure! :P :P :P :P :P TRIPLE BANNED!

*ahem* :D

My guess, which could be right or wrong, is that Invision is updating their server(s). We're under the "S7" server (I'm assuming, based on the URL), and that means (potentially) that's the reason other Invision sites are running normally, and not ours.

Sadly, nothing we can do about it.

~Wyrm (y'know, that ADMIN guy - SHEEESH!) :P
“For me, I am driven by two main philosophies: know more today about the world than I knew yesterday and lessen the suffering of others. You'd be surprised how far that gets you.”
― Neil deGrasse Tyson
Reply
Like

Fr0
Daemon Prince
Fr0
Daemon Prince
Joined: 02 Jun 2005, 17:07

18 May 2006, 10:10 #6

Everyone forgets about Wyrmy.. you still got love from me. ;)

Wiiiiiiiii :P

Eh, I've rarely had this site take too long to load, sometimes depending on the activity but very rarely.

Fr0
Check out my Work In Progress site;
Reply
Like