No TWB

No TWB

Madcat
Madcat

June 29th, 2012, 5:48 pm #1

Dont know if anyone else is having this problem but since Wednesday I hae not been able to connect to TWB, it is not a problem at my end because a friend in the UK cannot connect to it either.

P.S. I am trying to connect from Germany .
Quote
Share

Jwhouk
Jwhouk

June 29th, 2012, 6:00 pm #2

Of course, I'm actually on the same continent as Doc. YMMV
Quote
Share

Shargo
Shargo

June 29th, 2012, 6:23 pm #3

No problems here either (Sweden) (NT)
Quote
Share

tkzv
tkzv

June 29th, 2012, 10:54 pm #4

Dont know if anyone else is having this problem but since Wednesday I hae not been able to connect to TWB, it is not a problem at my end because a friend in the UK cannot connect to it either.

P.S. I am trying to connect from Germany .
Used to happen to me frequently in 2010-2011. The site either refused to connect, gave 403 Forbidden or 404 Not found error. Looks like some mess on the hoster's side. I suspect that my provider being blacklisted for viruses also played a part.

The only solution was to use a proxy server, preferably something in the USA. I used zend2.com, but it also seems down right now.
Quote
Share

Rustyjake
Rustyjake

June 30th, 2012, 9:31 pm #5

Dont know if anyone else is having this problem but since Wednesday I hae not been able to connect to TWB, it is not a problem at my end because a friend in the UK cannot connect to it either.

P.S. I am trying to connect from Germany .
I have no problems here, down south in England.

Quote
Share

Madcat
Madcat

July 1st, 2012, 1:02 am #6

Dont know if anyone else is having this problem but since Wednesday I hae not been able to connect to TWB, it is not a problem at my end because a friend in the UK cannot connect to it either.

P.S. I am trying to connect from Germany .
Its ok I restarted my router and the problem fixed itself O_o.
Quote
Share