NHRHTA Forum Technical Support

An open forum to discuss all aspects of the New Haven Railroad.

NHRHTA Forum Technical Support

nhrhta
Member
Joined: 06 Feb 2003, 09:42

28 Nov 2007, 21:45 #1

I will no longer respond to any request for technical support regarding problems from the NHRHTA Forum from people who do not send me their ezBoard IDs and passwords. I need these things for troubleshooting purposes and I'm becoming increasingly frustrated having to waste time soliciting this information. So, if you need my help, make sure you send me your ID and password.
Marc J. Frattasio
NHRHTA Forum Administrator
www.nhrhta.org
Reply

day10s
Member
Joined: 25 Feb 2008, 18:05

04 Dec 2012, 15:45 #2

Marc,

Appreciate your help awhile ago in getting me "unbanned".

Why am I still listed as "banned" when I add a post?

reggie day



ID: day10s
Reply

NHRHTA1
Member
Joined: 12 Apr 2003, 09:17

04 Dec 2012, 16:28 #3

Strange that it is happening you are not banned on the site suggest you make a new acct.
Reply

michael78651
Member
Joined: 07 May 2004, 12:03

05 Dec 2012, 02:39 #4

You may want to try refreshing your browser, or deleting your cookies. The "banned" may be placed in your browser data.
Reply

day10s
Member
Joined: 25 Feb 2008, 18:05

06 Dec 2012, 21:50 #5

Already tried both of these. The issue is more annoying than anything else, especially since Marc already went to the trouble of fixing it. At least I can make postings.
Reply

NHRHTA1
Member
Joined: 12 Apr 2003, 09:17

06 Dec 2012, 22:33 #6

If you can post obviously you are not banned!
Reply

BX10
Member
Joined: 15 Jan 2010, 05:40

07 Dec 2012, 03:12 #7

Forgive this pun but I just could not pass it up.
If "days10s" can post I guess you can say "The ban played on" I know it's bad LOL.
 Bill
Reply

3330
Member
Joined: 26 Aug 2003, 09:42

02 Jan 2014, 13:37 #8

I too am grateful to Marc for getting me unbanned  Thank youJohn Wilbur
Reply

John0685nh
Member
Joined: 02 Jan 2014, 21:06

02 Jan 2014, 21:06 #9

YUKU  has been a huge help with all the troubles I have had the our Forum.
Reply

fredmcain
Member
Joined: 14 Dec 2004, 01:26

12 Feb 2014, 12:25 #10

I had this issue too.  It started a few years ago while I was attempting to post a forum message at the local public library.  For some reason, Yuku did not like the library's server or I.P. for some reason and automatically "banned" me.  So, I contacted an administrator (might've been Marc but I don't remember) and he had me "unbanned".  Then when I went to post again Yuku did the same thing again.  After that, I gave up and just quit trying.  But now I have a new computer access so I don't have to take chances with the library's server.  (I do not have an Internet computer at home.  I'm kind of an old-fashioned guy).
Regards,Fred M. Cain
Reply