Power lines down on John Wayne trail

Power lines down on John Wayne trail

Joined: September 25th, 2006, 1:51 pm

March 30th, 2012, 11:45 pm #1

Trail is closed. Reports of fire and/or explosion. Power went out here at Hyak for about 10 minutes but then came back on.
Quote
Like
Share

Joined: September 25th, 2006, 1:51 pm

March 30th, 2012, 11:52 pm #2

DOT Avalanche people advised them the fire is out, possibly blew itself out "when the transformer exploded"...
Quote
Like
Share

Joined: September 25th, 2006, 1:51 pm

March 31st, 2012, 2:01 am #3

Hmmm, Stack talked to a PSE guy and they said that they think the insulators failed and with the high voltage running through it just caught the pole on fire. Not sure why witnesses thought there was a transformer involved.

All seems to be ok now.
Quote
Like
Share

Joined: January 1st, 1970, 12:00 am

March 31st, 2012, 4:38 pm #4

This was 2006 when the pole in the Iron Horse trail caught fire. Was it the same pole?



Hyak Ski and Snowboard Adventure
On the World-Wide-Web since 1997
Quote
Like
Share

Joined: September 25th, 2006, 1:51 pm

March 31st, 2012, 5:32 pm #5

Not sure exactly which pole it was, as I didn't go down there...I know they were talking about using snowmobiles to get back to the area, and were concerned about whether the lines were energized initially. If the trail is open today (???) maybe someone will go take a look.

The folks who were calling it in were saying it was around MP 58 "just past Hyak"
Quote
Like
Share