This Lyr Not In Patch

This Lyr Not In Patch

Joined: July 1st, 2015, 2:34 am

July 30th, 2017, 5:06 am #1

Hi all,

I am not sure if I am the only one that is getting this, but I have seen a lot of questions re this message.

I get this sometimes when I go to change something in a sound.

Ok. So I go and check the 'Edit-Instrument' page, turn the layer on that I want to modify and turn all the other layers off. I still get the message. I have looked in the manual as for as many things I can find on the internet and as far as I can tell I am doing everything correctly to make the layer editable, but it just doesn't seem to work.

Even the layer name on the 'Edit-Layer' page stays the same and does not become the name of the new layer.

Interestingly, I was building a sound like the CS-80 Brass (don't we all?) and have two layers in it which I have been able to rename when I first built it, but now it exhibits the same problem.

I am at a loss.

Any help would be greatly appreciated. I dread that I have an issue in the keyboard as I don't know who to take it to for a repair of this problem.

Michael
Quote
Like
Share

Joined: July 1st, 2015, 2:34 am

July 30th, 2017, 6:36 am #2

Found it myself.
You do not click 'Edit-Instrument' then turn the layers on or off. This does not seem to work even though it is in the manual on page 164.
Instead click 'Instrument-Edit', select the Lyr number field and alter that and it all works.

And it has worked on everything that I have tried.

Happy now.
Quote
Like
Share