Moderators: cinehound, Jack J

Moving to a New Server...!!!

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 11:20 am #1

Hey cinehounds,
As you can see with the berginning of 2015 we moved to the ZetaBoards servers. A new forum layout and much more nice facilities for members! We can search around to see them.
However the SEARCH engine is the best update I beleive !!!!!

Please look around and let me know your opinions. Cheers, Miltos
Quote
Like
Share

okerlo
Member
okerlo
Member
Joined: November 9th, 2013, 11:50 am

January 3rd, 2015, 11:30 am #2

This is amazing, not only because it feels better but also because I think (or I hope) this will boost the forum activity a little bit.
Compared to the other users I'm a super newbie, both to movies and to the forum and I never really experienced cinehound when it was at its peak, activity wise.

One thing I noticed is the search engine, I typed in various things but I've got no results. For instance I typed in Shaw Brothers, results from 2006 to 2015 and I've got no results
I searched contest (there should be plenty results) and again: nothing. Maybe you need to activate some stuff in the admin area?

Regards,
Okerlo
Quote
Like
Share

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 11:32 am #3

Yes, I need to fix things I suppose! Comments here are so useful!
Quote
Like
Share

Joos
Superstar Member
Superstar Member
Joos
Superstar Member
Superstar Member
Joined: October 19th, 2010, 9:56 am

January 3rd, 2015, 1:06 pm #4

nice miltos!
it looks great!
"A plumber? on a sunday?"
"No, It's the Cinehound Mob-Squad, knocking at ya door"


Quote
Like
Share

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 1:16 pm #5

Thank you!
There is also a Shoutbox at the botom of the forum
Quote
Like
Share

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 1:36 pm #6

I'm working to fix & improve things around, it could take a couple of days!
Quote
Like
Share

horrorC.K.
Superstar Member
Superstar Member
horrorC.K.
Superstar Member
Superstar Member
Joined: March 22nd, 2008, 10:34 am

January 3rd, 2015, 4:42 pm #7

Looks super!
Quote
Like
Share

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 9:39 pm #8

Thank you
Quote
Like
Share

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 10:55 pm #9

okerlo wrote:
One thing I noticed is the search engine, I typed in various things but I've got no results. For instance I typed in Shaw Brothers, results from 2006 to 2015 and I've got no results
I searched contest (there should be plenty results) and again: nothing. Maybe you need to activate some stuff in the admin area?
Hi again, I communicated with the server about that "search" problem and i got the reply:
"It takes time for your board to index search results for them to display"

So I guess all we have to do is to wait a bit
Quote
Like
Share

cinehound
Superstar Member
Superstar Member
cinehound
Superstar Member
Superstar Member
Joined: August 15th, 2006, 8:05 am

January 3rd, 2015, 11:11 pm #10

A new update: Browsing the Members list, if you click on "Prifile Options" you can find now all topics of each member...and also all posts !
Quote
Like
Share