Yuku Private messages and albums have been migrated

Yuku Private messages and albums have been migrated

Chrisw
Joined: 20 Apr 2017, 01:28

05 Oct 2017, 15:46 #1

Hi everyone,

The private messages and albums have been migrated to the Tapatalk platform.
To pick up your messages and images at this location:
https://www.tapatalk.com/groups/yukuarchive/

Please read the instructions very carefully before you log in.
Instructions can be found here:
https://www.tapatalk.com/groups/yukuarc ... ms-t2.html

Thanks!

PeterMc
Joined: 22 Jul 2017, 13:53

05 Oct 2017, 16:42 #2

Hi Chris - works for me. 
Peter Mc

Irishconstabulary.com

Rosemary1947
Joined: 21 Jul 2017, 02:33

05 Oct 2017, 19:48 #3

Doesn't work for me. Please help meeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee!!

Orlena Marie
Joined: 21 Jul 2017, 16:57

05 Oct 2017, 20:14 #4

Rosemary1947 wrote: Doesn't work for me. Please help meeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee!!
Rosemary1947

It worked for me, the Albums anyway, so it should work for anyone. Did you manage to get logged in? I reached this point and finally realized I needed to click log in, in the upper right corner.

To log in, I'm assuming you should be able to use [  Rosemary1947.u ]  for signing in and your regular password. It worked for me. Then I followed the rest of the instructions. Clicked on my Avatar, clicked on option Control panel, clicked Manage attachments, over to the left, then instead of having the Album set up we had, we have a long list of our album names. Unfortunately, most of mine seem to be broken and apparently not usable.

Viewing your photos:
Click your username at the top right after logging in.
Next, click User control panel.
In the control panel, click Manage attachments, over to the left.
You can use the drop-down menu to select and view albums.

Orlena Marie.u

~*~

Rosemary1947
Joined: 21 Jul 2017, 02:33

05 Oct 2017, 20:23 #5

Thanks Orlena, but, it refuses to let me log in.

Rosemary1947
Joined: 21 Jul 2017, 02:33

05 Oct 2017, 20:26 #6

OK...I tried it again and it finally let me log in. 

Rosemary1947
Joined: 21 Jul 2017, 02:33

05 Oct 2017, 20:38 #7

Oh, my gosh...I am so happy to see my albums...all of them...still pics missing, but, I don't care....I'm in heaven right now. 

Rosemary1947
Joined: 21 Jul 2017, 02:33

05 Oct 2017, 20:50 #8

Unfortunately, most of mine seem to be broken and apparently not usable. Orlena

That's the way they look, but, move your cursor around on the URL closest to the thumbnail and click...your usable pic will open in a new window. I did that, then simply copied the image and pasted it into my post on my forum and it worked great.

Orlena Marie
Joined: 21 Jul 2017, 16:57

05 Oct 2017, 22:24 #9

Rosemary1947 wrote: Unfortunately, most of mine seem to be broken and apparently not usable. Orlena

That's the way they look, but, move your cursor around on the URL closest to the thumbnail and click...your usable pic will open in a new window. I did that, then simply copied the image and pasted it into my post on my forum and it worked great.

Rosemary_Butterfly.jpg
 

Unfortunately, I was one who started having problems early on, before it really became a problem. Most of my albums are listed, I did lose at least one of the last ones entered. My images were the problem, they entirely disappeared, they also showed but couldn't be viewed, however I could copy and paste from the image showing. It was all very iffy.  So many are now completely gone.

I came to realize looking at the images in the albums before it was migrated that part of the trouble might be urls that were to long. They all ran into each other and over each other. The album looked a real mess. I was still losing the images before migration. I still have enough left, that having them available will be nice, if they just don't keep disappearing. Some I can replace, while I'll need to delete a lot that just seem to not be there at all anymore.

I've just realized looking at the image list with all the broken image symbols, that at some point it wasn't liking png images. That isn't to say, I'm not not also missing jpg and gifs, but the png are becoming fairly obvious, they aren't all gone.

The ones showing broken image symbols when the url is clicked on shows messages like this: 
"NoSuchKeyThe specified key does not exist.image/jpg/ff51564d6b459ee496c6a27a13b3576423f1b11.jpg5AC0E9B8206A3D0Bm0XLMB2pHm+7L4ap5gLQ5dAU/sPzBjemaCj8mQjtZElXJrBmIt1RfKnxrq7BYtaYBHzMky4aPqc="

I haven't found a way to continue adding images to it. I really would like some image hosting related to Tapatalk.

Marie

~*~

Rosemary1947
Joined: 21 Jul 2017, 02:33

06 Oct 2017, 00:31 #10

Hi Marie...thank you so much for the lovely tag. I've already saved it to my computer.