Joined: 8:38 PM - Dec 30, 2015

5:59 PM - May 25, 2018 #11

Tip to everyone: 

If you're sending out an e-mail informing of the new GDPR policy. Include information about Tapatalk not working for signing in until they've accepted the GDPR policy via the web browser.  This will save you and your users some headache. 

I don't  think that Tapatalk will solve this anytime soon, so take caution in order to keep your members :) 
Quote
Like
Share

Joined: 6:12 PM - Jun 25, 2009

4:51 AM - May 29, 2018 #12

We are doing some change for this case. On plugin side we'll response why you are stopped here with details and tell user to accept privacy policy via browser. On app of next update, it will automatically forward user to browser after display the system massage.
Quote
Like
Share

Joined: 10:33 PM - Feb 08, 2017

6:13 PM - May 30, 2018 #13

Jayeley wrote: We are doing some change for this case. On plugin side we'll response why you are stopped here with details and tell user to accept privacy policy via browser. On app of next update, it will automatically forward user to browser after display the system massage.
The latest version of xenforo 1.x plugin don't work, i needed to rollback to 3.2.2 version.
Quote
Like
Share

Joined: 8:38 PM - Dec 30, 2015

7:32 PM - May 30, 2018 #14

Rhodium_pl wrote: The latest version of xenforo 1.x plugin don't work, i needed to rollback to 3.2.2 version.
What doesn't work?
Quote
Like
Share

Joined: 8:38 PM - Dec 30, 2015

8:59 AM - Jun 04, 2018 #15

@Jayeley @Howdy @winter  i get this error when upgrading from Tapatalk 3.2.2 -> 3.2.3 

Use of undefined constant MBQ_ERR_REDIRECT_WEB_BROWSER - assumed 'MBQ_ERR_REDIRECT_WEB_BROWSER'


Log here: 

Code: Select all

Error InfoErrorException: Use of undefined constant MBQ_ERR_REDIRECT_WEB_BROWSER - assumed 'MBQ_ERR_REDIRECT_WEB_BROWSER' - mobiquo/IncludeBeforeMbqAppEnv.php:70
Generated By: nydahl98, 6 minuter sedanStack Trace#0 /home/nginx/domains/public/forum/mobiquo/IncludeBeforeMbqAppEnv.php(70): XenForo_Application::handlePhpError(8, 'Use of undefine...', '/home/nginx/dom...', 70, Array)
#1 /home/nginx/domains/public/forum/mobiquo/mobiquo.php(33): require_once('/home/nginx/dom...')
#2 {main}Request Statearray(3) {
  ["url"] => string(37) "https://test.com/forum/mobiquo.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(1) {
    ["TapatalkParamsLog"] => array(7) {
      [0] => string(32) "B41534542A1E8C70D3FC6379B4022C41"
      [1] => string(8) "********"
      [2] => string(0) ""
      [3] => string(8) "nydahl98"
      [4] => string(8) "********"
      [6] => string(8) "********"
      ["useragent"] => string(116) "Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.86 Safari/537.36 Tapatalk/7.4.2"
    }
  }
}
Tapatalk still seems to be working for us. Haven't tested if it works yet when logging in with a user account that hasn't accepted the GDPR policy though. 

Please have a look at it ASAP :) 

I'm guessing that @Rhodium_pl had the same problem. 
Quote
Like
Share

Joined: 10:33 PM - Feb 08, 2017

7:09 PM - Jun 04, 2018 #16

droidone wrote:I'm guessing that @Rhodium_pl had the same problem. 
Mine was a upload problem, working fine now but i still get blank forums and no warning in users that dont accepted privacy policy, so i dont know if a tapatalk client update is needed for that or plugin dont make whats promise in changelog.
Quote
Like
Share

Joined: 8:26 AM - Jun 26, 2017

7:09 AM - Jun 05, 2018 #17

droidone wrote: Use of undefined constant MBQ_ERR_REDIRECT_WEB_BROWSER - assumed 'MBQ_ERR_REDIRECT_WEB_BROWSER'


Log here: 

Code: Select all

Error InfoErrorException: Use of undefined constant MBQ_ERR_REDIRECT_WEB_BROWSER - assumed 'MBQ_ERR_REDIRECT_WEB_BROWSER' - mobiquo/IncludeBeforeMbqAppEnv.php:70
Generated By: nydahl98, 6 minuter sedanStack Trace#0 /home/nginx/domains/public/forum/mobiquo/IncludeBeforeMbqAppEnv.php(70): XenForo_Application::handlePhpError(8, 'Use of undefine...', '/home/nginx/dom...', 70, Array)
#1 /home/nginx/domains/public/forum/mobiquo/mobiquo.php(33): require_once('/home/nginx/dom...')
#2 {main}Request Statearray(3) {
  ["url"] => string(37) "https://test.com/forum/mobiquo.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(1) {
    ["TapatalkParamsLog"] => array(7) {
      [0] => string(32) "B41534542A1E8C70D3FC6379B4022C41"
      [1] => string(8) "********"
      [2] => string(0) ""
      [3] => string(8) "nydahl98"
      [4] => string(8) "********"
      [6] => string(8) "********"
      ["useragent"] => string(116) "Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.86 Safari/537.36 Tapatalk/7.4.2"
    }
  }
}
Tapatalk still seems to be working for us. Haven't tested if it works yet when logging in with a user account that hasn't accepted the GDPR policy though. 

Please have a look at it ASAP :) 

I'm guessing that @Rhodium_pl had the same problem. 
make sure upload plugin all file to server 
Quote
Like
Share