Woltlab Suite 3.1 / WCF 5.1

Woltlab Suite 3.1 / WCF 5.1

Joined: 22 Sep 2017, 16:34

08 Feb 2018, 16:50 #1

The current Woltlab Plugin is not compatible with the WCS 3.1 / WCF 5.1, when will there be a new version for that?
Reply
Like