Win 10 users having problems logging in/staying logged in

Win 10 users having problems logging in/staying logged in

Joined: August 8th, 2017, 2:16 pm

June 13th, 2018, 3:54 pm #1

I now have 3 members who have problems in the last week or two.  The first has had problems for a couple of weeks where she logs in but every time she enters the forum again she has to log in again in spite of using the remember me.  This is Win 10 and Firefox.  The second has had repeated problems over months with her password not being accepted as well as not staying logged in, Win 10 laptop.  The latest has to login every time as of today, Win 10 laptop and is using Edge because Chrome isn't working correctly for her anymore.  She tries to pull up discussions and gets kicked out of the forum on Chrome.  On Edge she wasn't even able to find the forum site this morning but that has apparently started working ok.  All use forum only IDs, not TT, but I have been away from the system so nothing has changed on my end.  Have there been changes behind the scenes we don't know about?
Quote
Like
Share

Joined: September 12th, 2014, 3:51 pm

June 13th, 2018, 5:51 pm #2

I too was having this problem. It seems to have been fixed. See my post:

Problem staying logged-in = Seems to be working now (June 7th) 1 post • Page 1 of 1
Regards,
Bob
Quote
Like
Share

Joined: August 8th, 2017, 2:16 pm

June 14th, 2018, 1:48 am #3

Not for one of my users - she just posted 10 minutes ago she got kicked out when clicking the discussions tab after reading a post in a thread.  She changed her passwords to see if that would help but it didn't last long.  Not sure if that was the laptop or the desktop.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

June 14th, 2018, 6:23 am #4

Thank you. We'll look into it. 
Quote
Like
Share

Joined: August 8th, 2017, 2:16 pm

June 14th, 2018, 4:02 pm #5

Thank you for the quick response.  Not only are they being logged out, some are having trouble with the browser finding the website.  I'm assuming that would be either brief server or internet access problems.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

June 15th, 2018, 11:56 am #6

Hi
The engineers are working on this. It doesn't seem to be an all-time replicable issue. We'll update you as soon as we have more findings. 
Quote
Like
Share

Joined: Yesterday, 5:57 pm

Yesterday, 6:00 pm #7

Yes, we are also experiencing the same problem - needing to log-in each time.

It seemed better last night, but has begun again today.

Some of us are on Safari, but it is aross difference formats and on devices also.

Hope you can fix the problem soon.

Thanks.
Quote
Like
Share