vBulletin 4.* plugin series 5.6.14 and PHP 7

vBulletin 4.* plugin series 5.6.14 and PHP 7

Joined: 25 Jan 2018, 23:48

25 Jan 2018, 23:55 #1

We run a vBulletin forum which we upgraded yesterday, from 4.2.4 to 4.2.5. During the upgrade, our PHP 5.5 was attempted to be upgraded to 5.6. It wasn't working, so opted to upgrade to 7.0.

After the upgrade of vBulletin and PHP, our tapatalk plugin stopped working. I discovered that the version we were using, which worked fine under vBulletin 4.2.4 and PHP 5.5, was years out of date. I located the latest version (5.6.14) and downloaded and installed it. The installation went without errors, but our users still aren't able to connect to us with Tapatalk.

Are there known issues with 5.6.14 and PHP 7? I'd like to get this resolved, as we have a lot of users who use Tapatalk to connect with us.

Let me know what information to provide that would be helpful.

Thank you.

Kubuntu Forums . Net
Administrator
Reply
Like

Joined: 11 May 2015, 03:49

26 Jan 2018, 07:11 #2

Would you please let us know your site URL, please? Thank you. 
Reply
Like

Joined: 25 Jan 2018, 23:48

26 Jan 2018, 14:38 #3

Howdy wrote: Would you please let us know your site URL, please? Thank you. 
https://www.kubuntuforums.net

We resolved the problem last night, buy downgrading PHP from 7.0.27-1+ubuntu14.04.1+deb.sury.org+1 to 5.6.33-1+ubuntu14.04.1+deb.sury.org+1. Tapatalk resumed functioning normally.
Reply
Like

Joined: 29 Oct 2012, 15:44

29 Jan 2018, 09:55 #4

Hi snowhg, i was testing our vb4 plugin against vb4 on php7 and it works fine. Do you have any error log related to tapatalk or mobiquo in your server that can help know whats the incompatibility problem?
Reply
Like