taptatalk plugin and Wordpress 4.9.6

taptatalk plugin and Wordpress 4.9.6

Joined: May 30th, 2018, 9:03 am

May 30th, 2018, 9:06 am #1

Hi all,
i had installed the plugin ....the version is of the 2013 :(  and configured also the ext and mobiquo on BBforum...
so i can see in my site the messages that invite to use tapatalk but after i had installed the app, no users can login in the forum on taptatalk app.

So the question is.... Tapatalk is compliant with the last version of wordpress?
Regards
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 30th, 2018, 9:49 am #2

Hi
Thank you for contacting Tapatalk. 
Wordpress is not supported on Tapatalk anymore. I'm sorry. 
Quote
Like
Share