Tapatalk with Kunena 5.1.0

Joined: 9:53 AM - Feb 15, 2014

7:31 PM - May 22, 2018 #1

Hi, i have the plugin 2.0.4

With tapatalk 5.0.14 works fine, but with kunena 5.1.0 i can not log in
Quote
Like
Share

Joined: 10:12 AM - Feb 08, 2009

5:33 AM - May 23, 2018 #2

Canoniani wrote:Hi, i have the plugin 2.0.4

With tapatalk 5.0.14 works fine, but with kunena 5.1.0 i can not log in
We are looking into it


Sent from my iPhone using Tapatalk
Quote
Like
Share

Joined: 3:00 PM - Dec 07, 2013

6:05 PM - May 24, 2018 #3

winter wrote: We are looking into it


Sent from my iPhone using Tapatalk
Do you update us in this topic when you fix the issue? Thanks.
Quote
Like
Share

Joined: 3:44 PM - Oct 29, 2012

9:27 PM - May 24, 2018 #4

We released today Kunena plugin update, please give it a try
Quote
Like
Share

Joined: 3:00 PM - Dec 07, 2013

12:20 AM - May 25, 2018 #5

MoleDJ wrote:We released today Kunena plugin update, please give it a try
Great! It works! Thank you very much! ;)
Quote
Like
Share

Joined: 9:53 AM - Feb 15, 2014

6:00 AM - May 25, 2018 #6

Thanks!
Confirm, the login works fine but now i don't see the attachments
Quote
Like
Share

Joined: 3:00 PM - Dec 07, 2013

7:19 PM - May 31, 2018 #7

There is also another problem: when you press "Reply" it does'n quote anymore the post that you're replying to. Instead of the message of the user it puts a (null). My forum is now full of (null)s for each user that use Tapatalk to interact with Kunena users.
Quote
Like
Share

Joined: 10:12 AM - Feb 08, 2009

7:39 PM - May 31, 2018 #8

guidocx84 wrote:There is also another problem: when you press "Reply" it does'n quote anymore the post that you're replying to. Instead of the message of the user it puts a (null). My forum is now full of (null)s for each user that use Tapatalk to interact with Kunena users.
Do you mean the Reply to a PM or to a forum post?


Sent from my iPhone using Tapatalk
Quote
Like
Share

mst
Joined: 9:32 AM - Nov 07, 2013

7:48 PM - May 31, 2018 #9

Does Tapatalk support photos, videos and links added to the kunena forum via www? On my portal, Tapatalk does not show them unless they were added directly by Tapatalk. Is it OK?
Quote
Like
Share

Joined: 3:00 PM - Dec 07, 2013

8:24 PM - May 31, 2018 #10

winter wrote:
Do you mean the Reply to a PM or to a forum post?


Sent from my iPhone using Tapatalk
To a Forum post

Relating to PM, after the Kunena upgrade if I try to read them from Tapatalk this is what I see.



I use Kunena+UddeIM
Quote
Like
Share