Tapatalk Mobile Upload Images Not Visible.

Tapatalk Mobile Upload Images Not Visible.

Joined: November 30th, 2017, 7:23 pm

November 30th, 2017, 7:29 pm #1

I uploaded a few images directly through the app, but they are not showing up in my thread. When I go to "edit" the particular post I can see the coding mubojumbo with the but the photos aren't there. Any help, or should I not upload directly through Tapatalk app?

http://www.toyota-4runner.org/5th-gen-t ... ost2707537

Posts #31 and #34 have image coding in the "edit" tab, but the photos do not show up.

Thanks.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

December 1st, 2017, 6:06 am #2

TexasTJ wrote: I uploaded a few images directly through the app, but they are not showing up in my thread. When I go to "edit" the particular post I can see the coding mubojumbo with the but the photos aren't there. Any help, or should I not upload directly through Tapatalk app?

http://www.toyota-4runner.org/5th-gen-t ... ost2707537

Posts #31 and #34 have image coding in the "edit" tab, but the photos do not show up.

Thanks.
Hi
Thank you for contacting Tapatalk!
The forum you are having problem with runs on a very outdated Tapatalk plugin. A few years old. I've sent a note to the forum admin for them to update the Tapatalk plugin. Pls. report the same to them as requests from members are attended to more quickly. 

Thank you!
Tapatalk Support Team
Quote
Like
Share

Joined: November 30th, 2017, 7:23 pm

December 6th, 2017, 8:25 am #3

Thank you.

Sent from my SM-N950U using Tapatalk

Quote
Like
Share