Joined: 1:34 PM - Jul 31, 2017

3:14 PM - Oct 13, 2017 #61

Chrisw wrote: Can you give some more info here, Sally? What happens when you try to access the ACP?
I click on ACP. It shows like it will take for just a second then it goes to a small white block in place of the connection?. Everything else is the same on the top of the page.

I can access the other settings
Quote
Like
Share

Joined: 7:49 PM - Jul 20, 2017

4:56 PM - Oct 13, 2017 #62

Chrisw wrote: I registered as TTChris. Do you mind if I make myself admin temporarily to check this out? I can delete my account when done.
Yes, go ahead!  :)
= Hook = | Member# 134575 | Member# 1657 at Old FF Support Forum :)
Quote
Like
Share

Joined: 2:28 AM - Apr 20, 2017

6:42 PM - Oct 13, 2017 #63

Hook wrote: Yes, go ahead!  :)
Thanks. I'll keep my account there until it's resolved because we'll need it for testing after the fix.

I see the problem. Our team will work on it ASAP.
In the meantime, if you need any admin actions performed, let me know. I can temporarily remove the global login if need be, but I'm trying to leave it there so that the technical team can work on this.
Quote
Like
Share

Joined: 1:34 PM - Jul 31, 2017

9:47 PM - Oct 14, 2017 #64

I now can access the ACP . 
Just wanted you to know
Quote
Like
Share

Joined: 2:28 AM - Apr 20, 2017

8:40 PM - Oct 17, 2017 #65

Hook, this is fixed now.
Quote
Like
Share

Joined: 1:34 PM - Jul 31, 2017

10:08 PM - Oct 20, 2017 #66

I am getting emails every day about this thread?
It's been finished for 3 days now.
How do I turn this off?
Quote
Like
Share

Joined: 1:43 AM - Jul 21, 2017

2:13 AM - Oct 21, 2017 #67

click on the spanner icon at the bottom of this page, click unsubscribe.
You can alos click on your notification bell on the top menu bar, and then click on the cog icon to change your notification options
for skin design and help >>> https://www.tapatalk.com/groups/ching
Quote
Like
Share

Joined: 7:07 PM - Aug 03, 2017

4:54 AM - Oct 21, 2017 #68

i actually love it now that i have gotton use to it..thank you
Quote
Like
Share

Joined: 7:31 PM - Jul 20, 2017

12:16 AM - Oct 22, 2017 #69

So....I started a new board today to post my personal recipes and things at, and was noticing that it already had the new Tapatalk ID system. No big deal. However I went to log into the ACP and selected "log in with Tapatalk ID" as the site owner so that I could get into the ACP...but it took forever to get the page for signing in to load.

The pop up that tells you you need to sign in with your Tapatalk ID comes up quick, but the moment you hit "log in" the page turns white and just spins and spins and spins for like 2 minutes before coming to the log in page.

It's taking way longer than log in's normally take on the non-TTID system to get into the ACP, so perhaps someone wants to look into this.
Ashley or Andy
Quote
Like
Share

Joined: 7:31 PM - Jul 20, 2017

2:15 AM - Oct 22, 2017 #70

Update on above:

A few hours later this is now loading a lot faster when trying to log into the ACP using the Tapatalk ID.
Ashley or Andy
Quote
Like
Share