Tapatalk breaking DFS ads

katenz
3
Joined: March 4th, 2016, 11:27 pm

March 4th, 2016, 11:31 pm

Hi

Sorry, the title should have read DFP ads not DFS :oops:

I've been using tapatalk on my forums for years and haven't had a problem. I recently upgraded my site and changed the forums from vBulletin to Kunena. Ever since I can't show ads on my forum. After much trial and error, I've found that if I turn off tapatalk, the adverts will run.

I need to have the adverts showing but would also like to use tapatalk, any suggestions?

Regards
kate

User avatar
winter
Joined: February 8th, 2009, 10:12 am

March 4th, 2016, 11:46 pm

Do you mean the desktop site is having problem with DFP ads? Do you have a screenshot of before and after? Are you using the latest version of Tapatalk Kunena plugin?


Sent from my iPhone using Tapatalk

katenz
3
Joined: March 4th, 2016, 11:27 pm

March 4th, 2016, 11:58 pm

Hi, thanks for your reply.

With the plugin loaded I get an error:
Ad unit did not fetch.
Ad unit did not render.
Ad fetch count: 0
Iframe type: none

When I unpublish the plugin the ad units work as they should.

When I looked at the page source code I found this:
Image

You can see that the tapatalkDetect line has been inserted into the google ad tag, which I assume is why it doesn't work.

User avatar
winter
Joined: February 8th, 2009, 10:12 am

March 4th, 2016, 11:59 pm

Thanks can you resend the image with a higher resolution?


Sent from my iPhone using Tapatalk

katenz
3
Joined: March 4th, 2016, 11:27 pm

March 5th, 2016, 12:16 am

Image
is this any better?