Tapatalk BETA plugin for Kunena 4/5

Tapatalk BETA plugin for Kunena 4/5

MoleDJ
Joined: 29 Oct 2012, 15:44

03 Sep 2016, 22:07 #1

Hi all.

We are glad to announce a brand new plugin (beta stage) that works both in Kunena 4 and Kunena 5. We tested it with last joomla and kunena version, and also with PHP7.

This plugin overtakes in functionality to all previous Tapatalk Kunena plugins. It include not only previous features, but also supports SSO, support for BYO apps, and many many other methods.

We released it as beta because despite it passed all our tests, there is still few methods that require more work (mostly advanced moderation methods), and there is a known bug with Kunena 5.0.1 that prevent attachment uploads work fine (we sent a patch to Kunena team that will be included in KN 5.0.2 https://github.com/Kunena/Kunena-Forum/pull/4385). Of course, nothing is better that your feedback in live sites. If you have any problem, feel free on post it here.

NOTE: Please first uninstall previous one, and install this from scratch. Also, after installation, please take a look at the new Tapatalk plugin options in your joomla admin panel(Extensions-> plugins-> search for "tapatalk" and view the options)
NOTE2: Despite the plugin will appear as KN40_2.0.0, it is both for 4 and 5, we not changed the plugin version name to no make confusion and keep things working in other process.

You can download it here https://tapatalk.com/files/plugin/tapat ... v2.0.0.zip

Excited!!!
Reply

carabao
Joined: 26 May 2015, 06:32

07 Sep 2016, 16:47 #2

hello,

When I activate the plugin tapatalk under joomla 3.6.2 and kunena 5.0.1, I obtain this message:

30
0 Class 'classTTConnection' not found

When I go on the dashboard of kunena

Thank You

ps php 7.0.9
Reply

saspilotadmin
Joined: 07 Jan 2015, 09:36

10 Sep 2016, 07:39 #3

I have a test setup that I use before trying in live forum, and this setup involves using Tapatalk native app (not BYO) to check Mobiquo working. It worked with previous version of Mobiquo, but I cant make this new version working. I can not find Forum any more in native app, and I get XML output trying ../mobiquo.php directly.

Anyone made this new version of Mobiquo working?

(Joomla version 3.6.2, Kunena 5.0.1, php 7.0.7)

I get same error as previous poster in Kunena menu backend.
Screenshot from 2016-09-10 09-40-08.png
Reply

MoleDJ
Joined: 29 Oct 2012, 15:44

10 Sep 2016, 13:04 #4

Can you please override the file into your jommla installation plugins/system/tapatalk/tapatalk.php with attached file into the zip? also, please check that in the tapatalk plugin options you set the mobiquo directory to the correct one.
tapatalk.zip (2.53 KiB)
Reply

carabao
Joined: 26 May 2015, 06:32

10 Sep 2016, 16:14 #5

hello,

Thank You, it is Ok for me. I do not have an error message anymore it backend


please check that in the tapatalk plugin options you set the mobiquo directory to the correct one.

It was already correct
Reply

MoleDJ
Joined: 29 Oct 2012, 15:44

10 Sep 2016, 19:17 #6

Okay, was initialization problem, will publish beta 2.0.1 soon :)


Enviado desde mi iPhone utilizando Tapatalk
Reply

saspilotadmin
Joined: 07 Jan 2015, 09:36

10 Sep 2016, 19:30 #7

I can still not find my forum by search in Tapatalk. Backend problem is gone after replacing Tapatalk.php.

Is this the correct response on trying .../mobiquo.php? Screenshot from 2016-09-10 21-28-08.png
Reply

carabao
Joined: 26 May 2015, 06:32

10 Sep 2016, 19:56 #8

Hello,

Are You created an account on tapatalk ([URL]Https://siteowners.tapatalk.com)?[/URL] Because I think so that he appear in tapatalk, it is an obligation.
Reply

saspilotadmin
Joined: 07 Jan 2015, 09:36

10 Sep 2016, 20:20 #9

It turns out Forum was disabled and Forum became visible after logging in to siteowner's site.

This looks promising and I will test it out in cooming days.

Thank You.
Reply

saspilotadmin
Joined: 07 Jan 2015, 09:36

10 Sep 2016, 20:42 #10

So one of the first things I check out is the email cloaking problem that has been with us for a long time. This is resulting post with an email adress, cloaking on in Joomla.
IMG_0003.PNG
Reply