Tapatalk BETA plugin for Kunena 4/5

Joined: October 29th, 2012, 3:44 pm

September 10th, 2016, 10:33 pm #11

We just released beta 2.0.1 that solve the installation issues in jomla panel, you can download it from here https://tapatalk.com/files/plugin/tapat ... v2.0.1.zip

We will look into the other issues asap.
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

September 10th, 2016, 10:34 pm #12

saspilotadmin wrote: I can still not find my forum by search in Tapatalk. Backend problem is gone after replacing Tapatalk.php.

Is this the correct response on trying .../mobiquo.php?Screenshot from 2016-09-10 21-28-08.png
yes thats the normal behaviour.
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

September 10th, 2016, 10:35 pm #13

saspilotadmin wrote: So one of the first things I check out is the email cloaking problem that has been with us for a long time. This is resulting post with an email adress, cloaking on in Joomla.
IMG_0003.PNG
to do this, you have setup something special in joomla? what are the steps to reproduce this?
Quote
Like
Share

Joined: January 7th, 2015, 9:36 am

September 11th, 2016, 7:44 am #14

moledj wrote: to do this, you have setup something special in joomla? what are the steps to reproduce this?
As far as I know, nothing special (I have taken over this site around Joomla version 3.3)

The problem with email cloaking was discussed some time back on Tapatalk forums, and we have had this now for a long time.

Both the mobiquo files and the Tapatalk plugin is original and not changed in any way, and the only thing I do is writing a email adress in a post. It does not matter if I use Tapatalk app or write directly in Forum website. In Forum website email adress shows normal, with cloaking. Before only the "JLIB_HTML_COAKING" would show up, but now with some code as you can see.

I'll be glad to help in any way I can to solve this.
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

September 11th, 2016, 10:55 am #15

saspilotadmin wrote: As far as I know, nothing special (I have taken over this site around Joomla version 3.3)

The problem with email cloaking was discussed some time back on Tapatalk forums, and we have had this now for a long time.

Both the mobiquo files and the Tapatalk plugin is original and not changed in any way, and the only thing I do is writing a email adress in a post. It does not matter if I use Tapatalk app or write directly in Forum website. In Forum website email adress shows normal, with cloaking. Before only the "JLIB_HTML_COAKING" would show up, but now with some code as you can see.

I'll be glad to help in any way I can to solve this.
i needed do some tricks to get it working, because the email cloaking function is on the deep of the jommla core code. Please override the file mobiquo\appExtt\ExttMbqKunenaViewTopic.php with attached one in the zip and tell me if it solve the problem of cloaking so i can include in next beta ;)
ExttMbqKunenaViewTopic.zip (740 Bytes)
Quote
Like
Share

Joined: January 7th, 2015, 9:36 am

September 11th, 2016, 11:11 pm #16

Apparently, that did the trick. :) IMG_0004.png Thank you for solving this.
Quote
Like
Share

Joined: January 7th, 2015, 9:36 am

September 12th, 2016, 8:30 am #17

Unfortunatly, there is another issue that has been working before. In Kunena there is a setting under Configuration -> Users -> Display User Name

Here you choose if User name or Real Name is shown in forum. In this version of mobiquo, User name will be shown in Tapatalk app nomatter what setting in Kunena.

Hopefully you can do some "magic" on this to and make Tapatalk honor the setting in Kunena.
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

September 15th, 2016, 6:45 pm #18

Released beta 2.0.2, it solve some issues with participated tab, and it supports show the realname, following kunnea configuration

you can download it here https://tapatalk.com/files/plugin/tapat ... v2.0.2.zip

PS: i want to remember again that this beta is compatible both for Kunena 4 and for Kunena 5 ;)
Quote
Like
Share

Joined: May 26th, 2015, 7:32 am

September 15th, 2016, 6:51 pm #19

Hello,

Thank you but the link points to version 2.0.1 and not 2.0.2

--> https://tapatalk.com/files/plugin/tapat ... v2.0.2.zip
Quote
Like
Share

Joined: July 30th, 2014, 6:39 pm

September 15th, 2016, 8:09 pm #20

I've just fixed his link
Quote
Like
Share