Server error 64 on Iphone

Joined: February 9th, 2018, 4:57 pm

September 14th, 2018, 6:27 pm #1

One of our Boardmembers get's an error message while posting with the TT-app on an Iphone. The message doesn't appear all the time but once it appears she can't post anymore and has to shutdown the app. 

We don't know if it's a Tapatalk-error or an Iphone-error but could you give us advice how to get rid of it.
Quote
Like
Share

Joined: February 9th, 2018, 4:57 pm

September 21st, 2018, 10:57 am #2

Doesn't anybody know a solution for this error?
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

September 21st, 2018, 11:42 am #3

Hi
Thank you for following up on this issue. 
We were not able to recreate this problem on our end. 
Would you be able to create a test thread on your forum for us to test posting. 
I just created an account on your forum "tapasupport". 
Tapatalk Admin
(Please always include a link to your site when you report issues)

TTG Help: help-guide-tutorial-index-t38631.html
TTM Help: tutorials-f109/
Quote
Like
Share

Joined: February 9th, 2018, 4:57 pm

September 21st, 2018, 11:58 am #4

Hi Howdy,

I have made a tread for you. Thanks in advance the problem with this error however is that it is not occuring all the time
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

September 21st, 2018, 12:13 pm #5

Thank you for the test thread. I made a few posts in the thread. Did not receive any errors. The tech team will look into this further. It looks like a temporary server glitch. 
Tapatalk Admin
(Please always include a link to your site when you report issues)

TTG Help: help-guide-tutorial-index-t38631.html
TTM Help: tutorials-f109/
Quote
Like
Share