Photos still not uploading

Joined: 6:20 PM - May 24, 2018

4:40 PM - Jun 07, 2018 #1

Second time in 2 mos. for me, it's been down for @ a week now.. What's going on ??

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 2:28 AM - Apr 20, 2017

9:56 PM - Jun 07, 2018 #2

Can you give a bit more information please? Are you referring to photo upload in Tapatalk groups, or photo upload via mobile in non Tapatalk hosted forums?
Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

1:49 AM - Jun 08, 2018 #3

Mine pics haven't been uploading for at least a week now to any forums I'm on.

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

1:52 AM - Jun 08, 2018 #4

Also wondering if this is a support group where is the support or help from tapatalk. Do they even know or acknowledge any support ?

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 8:07 AM - May 14, 2018

2:17 AM - Jun 08, 2018 #5

Chris from Tapatalk replied to you in this very thread within 24 hours of it being posted.
/shrug
A ZetaBoards refugee.
(Not a Tapatalk staff member.)
Quote
Like
Share

Joined: 10:46 PM - Dec 17, 2013

2:27 AM - Jun 08, 2018 #6

Since the update a couple days ago, pics are not displaying on BansheeHQ.com.

Anyone else having an issue just the last couple days?
Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

1:38 PM - Jun 08, 2018 #7

Rolex Forum for one
Gaomon274 wrote:Chris from Tapatalk replied to you in this very thread within 24 hours of it being posted.
/shrug
Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

1:39 PM - Jun 08, 2018 #8

Many complaining there
nikrnic66 wrote:Rolex Forum for one Sent from my SM-G900V using Tapatalk
Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 11:34 PM - Feb 13, 2015

5:44 PM - Jun 09, 2018 #9

Photos were not uploading but this morning they're loading just fine now.. And on all my forums! I guess Tapatalk fixed the bug!

Sent from my XT1585 using Tapatalk



Quote
Like
Share

Joined: 3:51 PM - Sep 12, 2014

6:49 PM - Jun 09, 2018 #10

Working properly.

Coffee.jpg
Regards,
Bob
Quote
Like
Share