Joined: March 24th, 2018, 5:31 pm

May 3rd, 2018, 2:57 am #51

Hi, everyone. I've been having issues with notifications for quite a while because by accident I've silenced a topic I follow but then when I put sound back on it didn't returned to notifications.

Then suddenly all the topics I follows didn't returned notifications until I've uninstalled and reinstalled the app but the problema remains on some topics.

Can anyone help me? Thais happened on iOS/Pro and Android/normal app.

Enviado desde mi RNE-L03 mediante Tapatalk

Quote
Like
Share

Joined: July 30th, 2016, 9:44 am

May 12th, 2018, 4:41 am #52

Notifications have stopped again on Android, anybody else?

Also i don't get notified of Likes anymore, since an upgrade a while back, any idea why?
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 14th, 2018, 7:11 am #53

scubascuba3 wrote: Notifications have stopped again on Android, anybody else?

Also i don't get notified of Likes anymore, since an upgrade a while back, any idea why?
Hi
Is it on the branded App or the Android Tapatalk App? 
What's your Tapatalk ID? 
Do you not get push notification alert? or Is it the notification tab in the App that is not updating? 
Quote
Like
Share

Joined: July 30th, 2016, 9:44 am

May 14th, 2018, 11:56 am #54

Howdy wrote: Hi
Is it on the branded App or the Android Tapatalk App? 
What's your Tapatalk ID? 
Do you not get push notification alert? or Is it the notification tab in the App that is not updating? 
Its Android Tapatalk app.

ID scubascuba3

The notification tab isn't updating. That's where i check for notifications. It's working for one forum thaivisa.com but not for pattaya-addicts.com
Quote
Like
Share

Joined: July 30th, 2016, 9:44 am

May 14th, 2018, 12:57 pm #55

Admin for the forum said "Outgoing connections have been blocked somehow"
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 15th, 2018, 4:57 am #56

scubascuba3 wrote: Admin for the forum said "Outgoing connections have been blocked somehow"
Yes, looks like the site is having a problem connecting to Tapatalk push notification server. I'll notify the board admin to work on a fix. 
Quote
Like
Share

Joined: July 30th, 2016, 9:44 am

May 16th, 2018, 4:15 am #57

Howdy wrote: Yes, looks like the site is having a problem connecting to Tapatalk push notification server. I'll notify the board admin to work on a fix. 
How did you get on? Still no notifications.
If you let me know who they contacted maybe i can check with them
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 16th, 2018, 8:35 am #58

scubascuba3 wrote: How did you get on? Still no notifications.
If you let me know who they contacted maybe i can check with them
The site admin is working with the forum host and invision forums to try to sort things out. Sounds like the issue is affecting far more than just Tapatalk. Until that problem is resolved, there is nothing we can do to help. Thank you for your understanding. 
Quote
Like
Share