Network Error After upgrading to Kunena 5 and Tapatalk plugin v2.0.3

Network Error After upgrading to Kunena 5 and Tapatalk plugin v2.0.3

mvvfans
Joined: 30 Nov 2017, 09:29

30 Nov 2017, 09:34 #1

Hello,

We used to have Tapatalk installed and working correctly with Kunena 4. 
We recently upgraded our forum to Kunena 5. We also removed the existing (old) plugin and upgraded to v2.0.3 (also removed and copied the new Mobiquo folder as instructed).

Now the forum is readable in Tapalk when you're not logged in. However once a user logs in he can't read or post anything in the forum anymore. The error is always "Network Error, please try again later"
The forum is from the site www.mvvfans.nl. Can you please assist? 
Reply

Howdy
Joined: 11 May 2015, 03:49

30 Nov 2017, 10:08 #2

Looks like there is nothing wrong with your current Tapatalk Plugin set up. 
Does this happen on Android or iOS App? or perhaps both? 
Can you send me a test account that has this problem> 
Reply

mvvfans
Joined: 30 Nov 2017, 09:29

30 Nov 2017, 11:17 #3

Hello,

Thanks for your reply. Personally I use Android, but I think some of the other users use Iphone.
I just sent you the account details in a PM.
Reply

MoleDJ
Joined: 29 Oct 2012, 15:44

30 Nov 2017, 11:31 #4

Hi, can you please replace the file mobiquo/MbqAppEnv.php with attached one into the zip and tell us if that solve the problem?
MbqAppEnv.zip (1.44 KiB)
Reply

mvvfans
Joined: 30 Nov 2017, 09:29

30 Nov 2017, 11:49 #5

Yes that did the trick! Thanks!!
Reply

MoleDJ
Joined: 29 Oct 2012, 15:44

30 Nov 2017, 12:07 #6

mvvfans wrote: Yes that did the trick! Thanks!!
cool. we will include that fix in upcoming plugin update
Reply