[MyBB] Tapatalk not loading pictures

[MyBB] Tapatalk not loading pictures

Joined: November 20th, 2014, 1:28 pm

April 23rd, 2018, 9:07 am #1

Hello.

Board: AndroidBG.com
MyBB version: 1.8.15
Tapatalk plugin version: 4.5.8
Tapatalk app: 7.4.0 (and earlier) 

After updating the boards to 1.8.15 the pictures stoped loading. Eather from external source or attached from tapatalk app directly.

Please check and update if needed.

Thanks.

Screenshot_20180423-105135.png
Screenshot_20180423-105157.png
Last edited by GH0STFACE on April 24th, 2018, 7:32 am, edited 1 time in total.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

April 23rd, 2018, 10:33 am #2

Hi
Thank you for reporting this to us. 
Would you please link us to a test thread so we could test this. Would appreciate if you could also provide a test account we could use to test this. Thank you. 
Quote
Like
Share

Joined: November 20th, 2014, 1:28 pm

April 23rd, 2018, 10:59 am #3

Hi Howdy,
thank you for your reply. Here is a thread where we can test: https://forum.androidbg.com/showthread. ... pid1469325

I have created a user for you.
Nickname: user_tapatalk_test
Password: I have PMd it to you
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

April 23rd, 2018, 11:20 am #4

Thank you! We'll run some tests. 
Quote
Like
Share

Joined: December 5th, 2011, 11:10 pm

April 23rd, 2018, 3:33 pm #5

GH0STFACE wrote: Hello.

Board: AndroidBG.com
MyBB version: 1.8.15
Tapatalk plugin version: 4.5.7
Tapatalk app: 7.4.0 (and earlier) 

After updating the boards to 1.8.15 the pictures stoped loading. Eather from external source or attached from tapatalk app directly.

Please check and update if needed.

Thanks.

Screenshot_20180423-105135.png
Screenshot_20180423-105157.png
Seeing the same issue here and looking on the web other forum admins have issues.
I'm running MyBB 1.8.15 with Tapatalk plugin 4.5.8, seeing the issue on both iOS and Android.
Quote
Like
Share

Joined: December 5th, 2011, 11:10 pm

May 25th, 2018, 9:07 am #6

Any updates on this issue?

Sent from my Nexus 6P using Tapatalk

Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 29th, 2018, 7:14 am #7

GH0STFACE wrote: Hi Howdy,
thank you for your reply. Here is a thread where we can test: https://forum.androidbg.com/showthread. ... pid1469325

I have created a user for you.
Nickname: user_tapatalk_test
Password: I have PMd it to you
Hi
The reported issue has been fixed with the recent MyBB plugin update. Download it here: https://www.tapatalk.com/download_mybb.php
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 29th, 2018, 7:14 am #8

yulasinio wrote: Any updates on this issue?

Sent from my Nexus 6P using Tapatalk
Hi
Please update plugin to the latest. : )
Quote
Like
Share

Joined: November 20th, 2014, 1:28 pm

May 29th, 2018, 9:12 am #9

Thanks Howdy.
All is working now.

Thanks a lot for the support.

Sent from my ONEPLUS A3003 using Tapatalk

Quote
Like
Share