Issues with Tapatalk 1.4.6 and Invision Community v4.3.1

Joined: 10:50 PM - Feb 19, 2014

9:52 PM - Apr 29, 2018 #1

The latest changed to IPBoard 4.3.1 is creating issues with 1.4.6 of Tapatalk. Members using the Taptalk application are getting the following error mgs. 

"server error occurred: 1 call to undefined method IPS\login::forms() (MbqRdEtUser.php:29) 
Quote
Like
Share

Joined: 10:50 PM - Feb 19, 2014

10:00 PM - Apr 29, 2018 #2

Others are getting this 4859518985871604295.jpg
Quote
Like
Share

Joined: 1:26 PM - Jan 15, 2015

5:12 AM - Apr 30, 2018 #3

They are working on a new server side upgrade that will be compatible with 4.3.x

ips-4-3-beta-1-released-t39622-s10.html 
tapatalk-for-ipb-4-3-x-t39863.html

Hopefully not too much longer. I'm still running 4.2.8 until this is ready.
Quote
Like
Share

Joined: 9:25 PM - Nov 09, 2013

11:31 AM - May 01, 2018 #4

dgteam wrote: The latest changed to IPBoard 4.3.1 is creating issues with 1.4.6 of Tapatalk. Members using the Taptalk application are getting the following error mgs. 

"server error occurred: 1 call to undefined method IPS\login::forms() (MbqRdEtUser.php:29) 
Hi have the same error. I hope that is fixed very soon 
Quote
Like
Share

Joined: 8:24 AM - Apr 23, 2018

12:04 AM - May 02, 2018 #5

We keep getting told, "testing", "few more days".
Really, testing should have started way back when the beta was released.
Quote
Like
Share

Joined: 10:03 AM - Aug 12, 2011

2:45 AM - May 02, 2018 #6

Well, at this point, locking threads and blaming the victims seems to be the official Tapatalk attitude. 
Swell!
Quote
Like
Share

Joined: 9:25 PM - Nov 09, 2013

7:39 AM - May 02, 2018 #7

Its a shame... The only option is wait


Enviado do meu iPhone usando o Tapatalk
Quote
Like
Share

Joined: 3:44 PM - Oct 29, 2012

12:06 PM - May 02, 2018 #8

we just release the update that supports 4.3.x
Quote
Like
Share

Joined: 9:08 AM - Apr 26, 2018

12:21 PM - May 02, 2018 #9

it's not working :-(
Quote
Like
Share

Joined: 9:08 AM - Sep 01, 2017

12:38 PM - May 02, 2018 #10

In my case don't work
I update across the Invision AdminCP and return me that error

Quote
Like
Share