IPS 4.3.2 Released

IPS 4.3.2 Released

Joined: May 17th, 2013, 7:22 pm

May 10th, 2018, 4:08 pm #1

Is the Tapatalk plugin 1.5.1 compatible with IPS 4.3.2?  Assuming yes per the 4.2/4.3 reference, but given the issues in the last upgrade want to check before upgrading IPS to 4.3.2
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 11th, 2018, 4:24 am #2

Hi
Thank you for contacting Tapatalk!
Yes, Tapatalk IPS plugin 1.5.1 is compatible with IPS 4.3.2. 
Quote
Like
Share

Joined: January 17th, 2016, 10:56 am

May 11th, 2018, 1:42 pm #3

Howdy wrote: Hi
Thank you for contacting Tapatalk!
Yes, Tapatalk IPS plugin 1.5.1 is compatible with IPS 4.3.2. 
We are not able to verify the status of the Tapatalk plugin on your site via (https://fddffd.ccc/mobiquo/mobiquo.php). Pls. ensure the forum URL, extenstion and mobiquo directory provided are correct and valid.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

May 14th, 2018, 4:49 am #4

khafan12 wrote: We are not able to verify the status of the Tapatalk plugin on your site via (https://fddffd.ccc/mobiquo/mobiquo.php). Pls. ensure the forum URL, extenstion and mobiquo directory provided are correct and valid.
Hi
What's your forum URL? https://fddffd.ccc/ doesn't seem to be a working site. 
Quote
Like
Share

Joined: May 28th, 2018, 5:57 am

May 28th, 2018, 6:03 am #5

Hi - my community forum has been upgraded from IPS 4.2 to 4.3 based on the advice above that Tapatalk is 4.3 compatible. 

After the update, tapatalk plugin has kicked our members out, and now we get the infamous mobiquo error.

"We are not able to verify the status of the Tapatalk plugin on your site via (http://www.ozrenaultsport.com/mobiquo/mobiquo.php). Pls. ensure the forum URL, extenstion and mobiquo directory provided are correct and valid."

Any ideas?  We are running 1.5.2.

Thanks
Quote
Like
Share

Joined: June 25th, 2009, 6:12 pm

May 28th, 2018, 9:58 am #6

@pmmduncan seems it works now.
Quote
Like
Share

Joined: May 28th, 2018, 5:57 am

May 28th, 2018, 10:03 am #7

Jayeley wrote:@pmmduncan seems it works now.
Yes, thanks. Our IT support changed the directory to the applications folder and not the mobiquo default location.
No idea why this needed changing from 4.2 to 4.3 but then no one really knows how Tapatalk works. It’s a mystery....


Sent from my iPhone using Tapatalk
Quote
Like
Share