Joined: October 29th, 2012, 3:44 pm

September 6th, 2017, 1:35 am #51

We are working with IPB team and we will release soon a new version that will solve all this installation issues, as well as we will publish new installation instructions, more clear and  step by step
Quote
Like
Share

Joined: August 29th, 2010, 11:54 pm

September 7th, 2017, 2:27 pm #52

Thanks. Will it also support the new features like reactions and solve the performance problems on large folders? I can't even get it to scroll down to a second page of thread headers in that folder. Getting close to uninstalling I'm sorry to say, while it's annoying our web users with tapatalk ads.
Quote
Like
Share

Joined: September 6th, 2017, 12:38 am

September 21st, 2017, 7:55 pm #53

Any updates for us IPB Cloud Users?
Quote
Like
Share

Joined: September 24th, 2017, 9:15 am

September 24th, 2017, 9:18 am #54

IPB now supports MFA, but if a user has MFA active he no longer can login using tapatalk, any plans for this to be supported by the plugin?
Quote
Like
Share

Joined: October 27th, 2017, 9:56 pm

October 27th, 2017, 11:27 pm #55

I started a question about this here, then discovered this thread which is my same issue. I have installed tapatalk_ipb-4.2_v1.4.5.tar TWICE and then went to  https://siteowners.tapatalk.com to verify the App status and get the following error message: 

"We're not able to detect the Tapatalk Plugin working correctly in your site. Try reinstalling Tapatalk Plugin, check the file permission and make sure it is installed correctly."

I changed the url to: 
https://www.irosacea.org/forums/applications/tapatalk/
and point to the interface

When I go to System > Plugins 
there is, of course, no plugin in the list, because the instructions say to REMOVE THE PLUGIN. 
There is no xml file to upload for the plugin, nor any instructions saying to do this. 

I was able to insert the API Key in the following: 
Community > Tapatalk > Settings 

I continue to get the error message. Does anyone have any idea what to do to resolve this?
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

October 28th, 2017, 9:59 am #56

@director5 i checked your site and your url is https://irosacea.org/applications/tapatalk/, please try that one ;)
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

October 28th, 2017, 10:02 am #57

BraCa wrote: IPB now supports MFA, but if a user has MFA active he no longer can login using tapatalk, any plans for this to be supported by the plugin?
First we need this current version be stable enough and all this installation issues gone (that seems all solved with the last application 1.4.5 version). Once we comfortable enough, we will continue normal plugin development and add features like 2FA.
Quote
Like
Share

Joined: October 27th, 2017, 9:56 pm

October 28th, 2017, 6:42 pm #58

MoleDJ wrote: @director5 i checked your site and your url is https://irosacea.org/applications/tapatalk/, please try that one ;)
Wow. Thanks for the reply. I tried that and still get the same error message. See screenshot below. The error message says it can't detect a plugin. The instructions say to remove the plugin. Does another plugin need to be installed?
tapatalk_screenshot_not_able_to_detect_plugin.png
Quote
Like
Share

Joined: October 29th, 2012, 3:44 pm

October 28th, 2017, 6:48 pm #59

Due your screenshot the error now is you have configured extension “none”. Set it as “php”
Quote
Like
Share

Joined: October 27th, 2017, 9:56 pm

October 28th, 2017, 6:53 pm #60

So I uploaded the Tapatalk.xml file found in the interface folder to install the plugin at adminCP > System > Plugins and got this screen shot: 
tapatalk_screenshot_not_able_to_detect_plugin2.png
Quote
Like
Share