IP.Suite 4.2 and Tapatalk 1.4

urgentfury
Joined: 14 Jul 2010, 15:56

01 Aug 2017, 03:41 #41

The latest update posted has worked on my 4.2 forum... you can test www.urgentfury.com now how about getting 2 factor authorization going... we are ready to offer that to our users.
Reply

Seppo
Joined: 16 Jun 2015, 20:51

04 Aug 2017, 21:35 #42

and app isn´t working. Why you are even trying to develop this...
Reply

winter
Joined: 08 Feb 2009, 10:12

07 Aug 2017, 23:31 #43

Sorry folks - some posts are deleted because of the profanity language - if you have issue with IPB4.2 with Tapatalk please do submit a support ticket we will look into it. IPB 4.2 changed their plugin architecture that makes it difficult for comprehensive plugin like Tapatalk to work but we do have direct contact with their engineer to resolve issues especially if your site is hosting in their cloud environment.

Please also post the details errors that will help us troubleshoot the issues.
Reply

swissforums
Joined: 24 Aug 2010, 06:53

08 Aug 2017, 11:33 #44

i tell it again - you had enough time to deal and test with ipb beta versions. you still have two possibilities (plugin and app). you told us, that with official release, you will be ready... we also have other dependencies, not only your app! so, please - do your work and don't let us do it for you. at the moment, it is not possible to register for new users.
Reply

MoleDJ
Joined: 29 Oct 2012, 15:44

08 Aug 2017, 14:44 #45

We just released a update 1.4.3 tested against just released IPB 4.2.2 that solve all registration and login problem. any feedback is welcome.
Reply

arc
Joined: 27 Jul 2017, 01:26

10 Aug 2017, 15:39 #46

MoleDJ wrote: We just released a update 1.4.3 tested against just released IPB 4.2.2 that solve all registration and login problem. any feedback is welcome.
It did not solve all registration and login problems.

I am running IPB 4.2.2 hosted by IPB.  I have removed the plugin and installed the application via the Admin Control Panel, it shows the following details:
  • Application Title: Tapatalk
  • Current Version: 1.4.3 (14300)
  • Author: Tapatalk Inc. 
When I attempt to login via Tapatalk app I get the following error message:
  • server error occurred: '1 Call to undefined method IPS\Member::checkLoginKey() (MbqRdEtUser.php:114)'
Reply

MoleDJ
Joined: 29 Oct 2012, 15:44

13 Aug 2017, 09:41 #47

arc wrote: It did not solve all registration and login problems.

I am running IPB 4.2.2 hosted by IPB.  I have removed the plugin and installed the application via the Admin Control Panel, it shows the following details:
  • Application Title: Tapatalk
  • Current Version: 1.4.3 (14300)
  • Author: Tapatalk Inc. 
When I attempt to login via Tapatalk app I get the following error message:
  • server error occurred: '1 Call to undefined method IPS\Member::checkLoginKey() (MbqRdEtUser.php:114)'
If you switched from plugin to application, please ensure you removed the mobiquo directory from your forum root
Reply

clubvwgolfspain
Joined: 01 Sep 2017, 08:08

01 Sep 2017, 08:11 #48

Hello,

I've created some support tieckts but seems they are moving slowly and my users are moving faster than them... Anyway I have 3 Gb log becuase Tapatalk is flooding it trying to perform an insert operation and which is violating the PK. Not sure if this is really related with my root issue, any user on my forum is able to login using your app.

Please fix it! or I'll need to suggest all our board users to switch to another app
Reply

choddo
Joined: 29 Aug 2010, 22:54

04 Sep 2017, 20:41 #49

Latest plugin worked fine for us (Mobiquo folder, just overwrote after installing ipb 4.2.3, admin directory is not default)

But it doesn't support Reactions, the problem with it jumping to a non-existent page on any threads with deleted posts is still there and it takes a very long time to open a folder with a lot of threads.
Reply

ltmke11
Joined: 05 Sep 2017, 23:38

05 Sep 2017, 23:43 #50

arghh..

So here are some questions for the group (since I cant seem to get much critical thought back from submitting a ticket)

I have IPB 4.2.1 in the "cloud" hosting
I deleted the moqibou folder from the site directory (had to get invision to do this for me)
I have downloaded the most recent .tar file and still get nothing.

What do I put in the attached box for cloud hosted forums?
Do I still need to copy and paste the API Key into the ACP somewhere?

Also I cant seem to change my url per the latest directions?

Thanks for any help in advance!
ttalk.png
Reply