IP.Suite 4.2 and Tapatalk 1.4

Joined: July 27th, 2017, 2:01 pm

July 27th, 2017, 4:52 pm #21

Thank you for your help. Is there a way to download 1.4.0 somewhere? All I have is 1.4.1.
Quote
Like
Share

Joined: July 27th, 2017, 5:41 am

July 27th, 2017, 10:07 pm #22

mike1270 wrote: Thank you for your help. Is there a way to download 1.4.0 somewhere? All I have is 1.4.1.
tapatalk_ipb-4.2_v1.4.0.tar (2.48 MiB)
Quote
Like
Share

arc
Joined: July 27th, 2017, 2:26 am

July 28th, 2017, 4:20 am #23

Still not working. Attempting to install tapatalk_ipb-4.2_v1.4.1.tar as an application in IPB 4.2 shows this error:

The application you uploaded cannot be installed because it is not a valid application, the archive is corrupt or the file and directory permissions in /applications do not allow it.
Quote
Like
Share

arc
Joined: July 27th, 2017, 2:26 am

July 28th, 2017, 4:44 am #24

I just went into 4.2.1 Admin control panel.  I removed the old plugin.  

I had previously attempted to install the tapatalk_ipb-4.2_v1.4.0.tar and tapatalk_ipb-4.2_v1.4.1.tar and received errors with both.

That said, when I scrolled down on the "Applications" page there was a section at the bottom I had not noticed before called "Applications not currently installed".  Tapatalk appeared in the list so I clicked the "+" (install) button.  It then installed and appears to be working.

I do not see anywhere to input my Tapatalk API key. Is this no longer required?
Quote
Like
Share

Joined: July 27th, 2017, 2:01 pm

July 28th, 2017, 6:11 am #25

TapaTalk API Key is no longer required as much as I know.

The 1.4.0 worked for me.Thank you.
Quote
Like
Share

Joined: April 8th, 2015, 1:57 pm

July 28th, 2017, 8:19 am #26

Still not working for me. Tried everything at times it looks like it installed but the app still throws errors for all our members. Also the Tapatalk owners section is looking for the mobique folder in the root of our domain but isn't there presuming because the app works differently now. I don't know but this is a joke really a lot of our members rely on the app. I have submitted a ticket but won't hold my breath on getting a reply any time soon.
Quote
Like
Share

Joined: April 8th, 2015, 1:57 pm

July 28th, 2017, 8:43 am #27

This morning i tried again using tapatalk 1.4.0 from above post. The install didnt throw any errors and i could see tapatalk settings. Entered my API app still throwes and error so then upgraded the app to 1.4.1 and that went well no errors but again the app is still not working!!!!
Quote
Like
Share

Joined: July 27th, 2017, 2:01 pm

July 28th, 2017, 8:47 am #28

Do you have your own app or are you using Tapatalk?
Quote
Like
Share

Joined: April 8th, 2015, 1:57 pm

July 28th, 2017, 8:48 am #29

Tapatalk is still looking for the mobiquo folder in the root of our domain but its in the application folder. Come on tapatalk whats going on??? Tapatalk Site Owner Dashboard.png
Quote
Like
Share

Joined: April 8th, 2015, 1:57 pm

July 28th, 2017, 8:49 am #30

@mike1270  using BYO. Have submitted a ticket as well
Quote
Like
Share