Install error: A required module does not exist: ACP_MOBIQUO_TITLE

Joined: March 20th, 2018, 3:21 pm

March 20th, 2018, 3:24 pm #1

I'm trying to get my plugin upgraded on phpBB 3.2 based forum. I removed the previous version, deleted files, uploaded the new files, and when I try to activate the extension I get the error: A required module does not exist: ACP_MOBIQUO_TITLE

Tapatalk panel says it sees the plugin but it's not activated, and does not function. I've emailed Tapatalk support who have been basically useless and unresponsive - after a week I finally got a response from them saying "Hey, looks like your plugin is working so assume you fixed the issue!" which is not accurate at all, and we're going on another week since I emailed them back saying the issue is not resolved.

Any help would be appreciated, I have no idea where to look and my users are getting annoyed without Tapatalk.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

March 21st, 2018, 5:34 am #2

Hi
Did you get this error after trying to update your Tapatalk plugin to the newest version? 
Looks like you are still running on the older version of the plugin. 
Can you please download the latest plugin package > uninstall the older version of the Tapatalk plugin from your ACP > delete ext/tapatalk and the entire mobiquo folder > upload the new files > enable tapatalk in ACP and see if it fixes the problem. 

Pasted_Image_21_03_2018__1_29_PM.jpg
Quote
Like
Share

Joined: March 20th, 2018, 3:21 pm

March 21st, 2018, 12:30 pm #3

I've done this but that's where I get the error, when I try to enable the plugin. I was originally attempting upgrading to 2.0.7 from 2.0.6... I went ahead and downloaded 2.0.8 now, deleted old files, uploaded new files, click enable plugin, and I get the previously mentioned error when doing so, and the plugin will not activate.

A required module does not exist: ACP_MOBIQUO_TITLE
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

March 22nd, 2018, 7:35 am #4

grdlock wrote: I've done this but that's where I get the error, when I try to enable the plugin. I was originally attempting upgrading to 2.0.7 from 2.0.6... I went ahead and downloaded 2.0.8 now, deleted old files, uploaded new files, click enable plugin, and I get the previously mentioned error when doing so, and the plugin will not activate.

A required module does not exist: ACP_MOBIQUO_TITLE
HI 
I see you updated your Tapatal plugin and the update has been taken by the Tapatalk Console. 
I registered an account on your forum tapatest. Can you please approve so we can test. Thank you. 

Regards, 
Tapatalk Support Team
Quote
Like
Share

Joined: March 20th, 2018, 3:21 pm

March 22nd, 2018, 12:29 pm #5

Account enabled.
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

March 23rd, 2018, 3:46 am #6

grdlock wrote: Account enabled.
Thank you for enabling the test account. A developer will look into it today. 
Quote
Like
Share

Joined: September 15th, 2010, 11:27 pm

June 11th, 2018, 8:34 am #7

Did you get an answer to this? I am having the same issue whereby I have disable the old extension (2.0.6) and when I try to "Delete Data" I get the error:

Something went wrong during the request and an exception was thrown. The changes made before the error occurred were reversed to the best of our abilities, but you should check the board for errors.
A required module does not exist: ACP_MOBIQUO_TITLE
Return to the extension list
Quote
Like
Share

Joined: September 15th, 2010, 11:27 pm

June 11th, 2018, 9:06 am #8

I ended up doing this and I was able to Delete Data

ACP > SYSTEM > Module Management > Administration Control Panel >
  • Create new module: Extensions
    • Module language name: ACP_MOBIQUO_TITLE
      Module type: Category
      Parent: No parent:
      Module enabled: Yes
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

June 11th, 2018, 11:39 am #9

zoom wrote: Did you get an answer to this? I am having the same issue whereby I have disable the old extension (2.0.6) and when I try to "Delete Data" I get the error:

Something went wrong during the request and an exception was thrown. The changes made before the error occurred were reversed to the best of our abilities, but you should check the board for errors.
A required module does not exist: ACP_MOBIQUO_TITLE
Return to the extension list
Hi
We were not able to recreate the issue on our test site that is in the same setting as the above user's site. We requested further info from the site owner but didn't hear from him again. 
Perhaps we could work on yours from a fresh start. Would you be able to link us to your site first and provide us with a test account we could use to run some tests? 
Quote
Like
Share

Joined: September 15th, 2010, 11:27 pm

June 11th, 2018, 11:52 am #10

Howdy wrote: Hi
We were not able to recreate the issue on our test site that is in the same setting as the above user's site. We requested further info from the site owner but didn't hear from him again. 
Perhaps we could work on yours from a fresh start. Would you be able to link us to your site first and provide us with a test account we could use to run some tests? 
Please see my previous post.
Quote
Like
Share