Images not showing on our forum and others

Joined: 3:59 PM - Jun 07, 2018

4:03 PM - Jun 07, 2018 #1

Hey people,

this afternoon images posted via tapa are not shwing, when checked most if not all images posted from tapa in recent months are not showing. Ive tried copying the direct link and pasting in url but i get a warning saying the link is not safe.

Anyone know when this will be fixed?
Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

4:36 PM - Jun 07, 2018 #2

Me too , uploading failed for a week now. It's happened before for a few days. What's up ??

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 3:59 PM - Jun 07, 2018

4:44 PM - Jun 07, 2018 #3

nikrnic66 wrote: Me too , uploading failed for a week now. It's  happened before for a few days. What's up ??

Sent from my SM-G900V using Tapatalk
it has only just happened today to our forum and several other i know of, you can upload but the images/links show as broken, when the direct link is pasted into a url box it shows as a "risk"/"threat"?
Quote
Like
Share

Joined: 4:46 PM - Jun 07, 2018

4:47 PM - Jun 07, 2018 #4

keenogr420 wrote:Hey people,

this afternoon images posted via tapa are not shwing, when checked most if not all images posted from tapa in recent months are not showing. Ive tried copying the direct link and pasting in url but i get a warning saying the link is not safe.

Anyone know when this will be fixed?
It’s just not cricket


Sent from my iPhone using Tapatalk
Quote
Like
Share

Joined: 6:40 PM - May 17, 2018

4:58 PM - Jun 07, 2018 #5

Looks like the problem is spreading. There are Multiple threads in Adventure Rider in which pictures that are being posted, are not being displayed. Instead, a comic landscape with a big red X in the lower right corner is showing up.

iPhone 6s
iOS 11.3.1
Tapatalk 7.2.6


Sent from my iPhone using Tapatalk
Quote
Like
Share

Joined: 3:59 PM - Jun 07, 2018

5:39 PM - Jun 07, 2018 #6

do tapa staff ever come on this board? 
Quote
Like
Share

Joined: 4:46 PM - Jun 07, 2018

6:00 PM - Jun 07, 2018 #7

keenogr420 wrote:do tapa staff ever come on this board? 
🤪🤪🤪🤪🤪🤪


Sent from my iPhone using Tapatalk
Quote
Like
Share

Joined: 3:51 PM - Sep 12, 2014

6:43 PM - Jun 07, 2018 #8

Untitled 4.jpg Test post.
Regards,
Bob
Quote
Like
Share

Joined: 3:51 PM - Sep 12, 2014

6:46 PM - Jun 07, 2018 #9

 

Test
Regards,
Bob
Quote
Like
Share

Joined: 3:59 PM - Jun 07, 2018

6:53 PM - Jun 07, 2018 #10

still not working on our or other forums
Quote
Like
Share