Joined: 9:01 PM - Jun 07, 2018

5:51 AM - Jun 08, 2018 #21

Ok they randomly started working for me

Sent from my LG-LS993 using Tapatalk

Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

5:23 PM - Jun 08, 2018 #22

Just started working now, I hope it lasts. First pic after a week. Yeahh !!!

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

5:26 PM - Jun 08, 2018 #23

I take that back, not uploading to my forums, bummer..

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 6:20 PM - May 24, 2018

5:27 PM - Jun 08, 2018 #24

nikrnic66 wrote:Just started working now, I hope it lasts. First pic after a week. Yeahh !!!

Sent from my SM-G900V using Tapatalk
Now no good... darn.

Sent from my SM-G900V using Tapatalk

Quote
Like
Share

Joined: 3:59 PM - Jun 07, 2018

6:04 PM - Jun 08, 2018 #25

Seems to be ok on ours

Sent from my SM-G960F using Tapatalk

Quote
Like
Share

Joined: 3:23 AM - Jun 08, 2018

10:18 AM - Jun 10, 2018 #26

Images uploaded directly to forum still not showing on ausphotography website either. No action from Tapatalk for this issue so I guess I’ll have to delete what is now a useless app?


Sent from my iPhone using Tapatalk
Quote
Like
Share

Joined: 11:33 PM - Jun 11, 2018

11:33 PM - Jun 11, 2018 #27

I can see all the pictures in this post

Sent from my Moto Z (2) using Tapatalk

Quote
Like
Share

Joined: 6:40 PM - May 17, 2018

12:13 AM - Jun 12, 2018 #28

Geoff79 wrote:Images uploaded directly to forum still not showing on ausphotography website either. No action from Tapatalk for this issue so I guess I’ll have to delete what is now a useless app?



Sent from my iPhone using Tapatalk
Patience may be in order. This has been a problem that has been working its way around many forums. Once Tapatalk is notified, they get right on it.

Sent from my iPhone using Tapatalk
Quote
Like
Share

Joined: 3:23 AM - Jun 08, 2018

1:20 AM - Jun 13, 2018 #29

ultane wrote: Patience may be in order. This has been a problem that has been working its way around many forums. Once Tapatalk is notified, they get right on it.

Sent from my iPhone using Tapatalk
I hope so. I think the problem for me and wishing to access ausphotography is that it’s a members only type of forum, so it may not be as easy to see and fix? Still waiting hungrily though as this issue has killed my use of the forum completely. :(

And to the poster above, for what it’s worth, I can see all pics in this thread too. But still not on ausphotography. :(


Sent from my iPhone using Tapatalk
Quote
Like
Share