Forum not showing in admin panel.. e-mail saying forum to be deleted

Forum not showing in admin panel.. e-mail saying forum to be deleted

Rikki
Joined: 18 Jun 2010, 17:33

12 Nov 2017, 11:27 #1

I have received a mail from Tapatalk stating
Your forum, ***********, will be unpublished after 7 days of this notice because we have not been able to verify a working Tapatalk plugin installation on your forum in 7 days.
Our forum is not showing up in the site owners  CP ,  I have double checked and the forum is running the up to date plugin for our  phpBB 3.0  and our users have not raised any issues with it not working.
I cant raise a support ticket as it requires an active forum to be showing in my account..
any ideas?
Reply

Rikki
Joined: 18 Jun 2010, 17:33

05 Dec 2017, 14:13 #2

Any ideas or help with this?
Reply

Demon Shine
Joined: 16 Jul 2017, 10:26

05 Dec 2017, 14:22 #3

i would send an Email to  support@tapatalk.com
Don't forget to include the URL to your forum.
Reply

Rikki
Joined: 18 Jun 2010, 17:33

05 Dec 2017, 14:43 #4

I have already they didn't respond :(
Reply

Demon Shine
Joined: 16 Jul 2017, 10:26

05 Dec 2017, 14:47 #5

Could be the time difference, I would give it a few hours and try again.
Reply

Howdy
Joined: 11 May 2015, 03:49

06 Dec 2017, 07:29 #6

Rikki wrote: I have received a mail from Tapatalk stating

Our forum is not showing up in the site owners  CP ,  I have double checked and the forum is running the up to date plugin for our  phpBB 3.0  and our users have not raised any issues with it not working.
I cant raise a support ticket as it requires an active forum to be showing in my account..
any ideas?
Please link us to your site. We'll look into it. 
Reply

Rikki
Joined: 18 Jun 2010, 17:33

07 Dec 2017, 12:24 #7

Hi the forum is www.trucknetuk.com
Reply

Howdy
Joined: 11 May 2015, 03:49

08 Dec 2017, 03:05 #8

Rikki wrote: Hi the forum is www.trucknetuk.com
Hi
I'll move this conversation to PM as access detail will be discussed. 
Reply

Rikki
Joined: 18 Jun 2010, 17:33

08 Dec 2017, 09:13 #9

Thank you I now have access to  the site Tapatalk  control panel again
Reply