Favicons and Safari

Favicons and Safari

Joined: July 22nd, 2017, 2:53 pm

February 13th, 2018, 8:56 pm #1

I created a favicon (.jpg) for my board and it works OK on my iMac, using Safari. It also works on Google Chrome.
However there is no favicon showing when using iOS/Safari on my iPhone and iPad.
Is this expected?
Peter Mc

Irishconstabulary.com
Quote
Like
Share

Joined: April 20th, 2017, 2:28 am

February 14th, 2018, 6:33 pm #2

Hi Peter,

I'll forward this to the technical team to take a look.
Quote
Like
Share

Joined: July 22nd, 2017, 2:53 pm

February 21st, 2018, 7:37 am #3

Any updates from them yet @Chrisw ?
Peter Mc

Irishconstabulary.com
Quote
Like
Share

Joined: April 20th, 2017, 2:28 am

February 21st, 2018, 6:47 pm #4

No update yet, sorry for the wait.
Quote
Like
Share

Joined: October 26th, 2017, 5:53 pm

February 23rd, 2018, 12:14 pm #5

I don't know if it will help or make a difference, but favicons are usually images with an .ico extension.  Maybe the iOS based systems will only accept an .ico file?  (don't know if that is an option on a tapatalk hosted forum?  I am not a premium customer so can't have a favicon of any flavour!)
visit forum.rav4driversclub.com - Advice for Cars and much more!
Quote
Like
Share

Joined: July 22nd, 2017, 2:53 pm

July 14th, 2018, 10:07 am #6

@Chrisw @Howdy  I no longer see my favicon now on any platform.  What has happened please and what update from my earlier question in February?
Peter Mc

Irishconstabulary.com
Quote
Like
Share

Joined: May 11th, 2015, 4:49 am

July 16th, 2018, 10:00 am #7

@petermc
I see favicon of your site on all platforms. What device/platform do you not see the favicon. 
If you have iOS12, please follow this instruction to enable favicon on your phone. 
https://www.macworld.com/article/328566 ... afari.html
Quote
Like
Share

Joined: July 22nd, 2017, 2:53 pm

July 17th, 2018, 2:20 pm #8

@howdy I cannot see it myself.  It is there in the Tapatalk Console, but it is missing from bookmarks on Safari/Mac.  It DOES work on Google Chrome on both windows and Mac; but not with Safari.  And yet it used to before.  Attached is what I see:

1. The main page header. I am guessing that the Tapatalk icon (to the left, arrowed) is your default and my favicon would not appear here. Is that correct?
Favicons1.jpeg

2. The bookmarks folder.  There is no favicon showing, but they DO show for the Tapatalk Support Forum and for other sites eg Ancestry.  So why not for my Forum (which has a custom domain btw)?
Favicons2.jpg
I am aware that Safari does not yet show icons on tabs as per Chrome.  I am also on IOS 11 with no intention yet of moving to 12 but the mobile app does not bother me as much as the computer experience.
Peter Mc

Irishconstabulary.com
Quote
Like
Share

Joined: July 22nd, 2017, 2:53 pm

July 20th, 2018, 7:59 am #9

Bump
Peter Mc

Irishconstabulary.com
Quote
Like
Share