(Resolved with CSS Codes) Display of Subforums Change and Read/Unread Icons virtually useless.

Pepe.
Joined: 20 Jul 2017, 22:17

28 Nov 2017, 04:45 #21

that mark was always the indicator of read and unread posts - if there were unread posts it changed color.
If you need help with skins click the critters
Reply

Pepe.
Joined: 20 Jul 2017, 22:17

28 Nov 2017, 04:46 #22

and this is a forum in a category, not a subforum of a forum isn't it?
If you need help with skins click the critters
Reply

winter
Joined: 08 Feb 2009, 10:12

28 Nov 2017, 04:46 #23

Pepe. wrote:that mark was always the indicator of read and unread posts - if there were unread posts it changed color.
It’s changed now.


Sent from my iPhone using Tapatalk
Reply

Pepe.
Joined: 20 Jul 2017, 22:17

28 Nov 2017, 04:51 #24

cat.png

this is a category with a forum and subforums.

that other mark that you say has changed is not to show subforums, its on every forum with or without subforums
If you need help with skins click the critters
Reply

Skwerl
Joined: 21 Jul 2017, 00:43

28 Nov 2017, 04:57 #25

Good grief.

That square mark WAS a new post indicator.
Now it it sitting there doing  nothing. Actually it is doing something, it is contradicting the vertical bar and indicating there are No new posts.
If you need help with skins click the critters
Reply

winter
Joined: 08 Feb 2009, 10:12

28 Nov 2017, 05:01 #26

I got your point now. We will see what we can do.


Sent from my iPhone using Tapatalk
Reply

Skwerl
Joined: 21 Jul 2017, 00:43

28 Nov 2017, 05:04 #27

New posts on index page. Indicator is the square icon, and changes colour

new post31.png


New posts on topics page. Indicator is Vertical bar



newpsot2.png
If you need help with skins click the critters
Reply

Pepe.
Joined: 20 Jul 2017, 22:17

28 Nov 2017, 06:02 #28

@winter please come back, this needs to be fixed - rolling back to the way it used to be would be great.
If you need help with skins click the critters
Reply

Rod Corkin
Joined: 20 Jul 2017, 20:09

28 Nov 2017, 08:29 #29

Pepe. wrote: @winter please come back, this needs to be fixed - rolling back to the way it used to be would be great.
As l mentioned earlier in this thread the previous setup did not work either. If there was a new post in a forum with a subforum the icon for that forum on the index page did not light up. I don't know if the current work has fixed that but I'll find out soon enough. 
Reply

Pepe.
Joined: 20 Jul 2017, 22:17

28 Nov 2017, 08:39 #30

the small icon beside the subforums changed colour if there were new posts in it
If you need help with skins click the critters
Reply