Closing my forum

Closing my forum

Joined: 28 Oct 2017, 02:26

12 Jan 2018, 18:19 #1

I migrated from YUKU and have nothing but troubles over the months this happened.

I was left with very few members and they have now all left.

How can I close down my group???

Thank you for your help in this matter.

Diane Countryman
jillandmegansmom
Reply
Like

Joined: 28 Oct 2017, 02:26

14 Jan 2018, 16:01 #2

I still have not received any support from this problem.  Can someone please help me.
Reply
Like

Joined: 26 Oct 2017, 16:53

14 Jan 2018, 16:58 #3

jillandmegansmom wrote: I still have not received any support from this problem.  Can someone please help me.
This is what I would do ....

Go to the ACP  (Manage Settings / ACP)

Then in the "General" Tab (should be the one that opens by default), goto 'Board Settings'

There are two  options in Board Settings, the top one is "Disable Board" and the second one is "Make Board Private"

Screenshot below to illustrate:
closeboard.png

You want the top one set at 'Yes', and you can also add a message if you want explaining the reason why the board has been closed.
This is have the effect you want until Tapatalk get around to answering your question.

HTH
visit forum.rav4driversclub.com - Advice for Cars and much more!
Reply
Like

Joined: 28 Oct 2017, 02:26

14 Jan 2018, 17:12 #4

RAV4Club wrote: This is what I would do ....

Go to the ACP  (Manage Settings / ACP)

Then in the "General" Tab (should be the one that opens by default), goto 'Board Settings'

There are two  options in Board Settings, the top one is "Disable Board" and the second one is "Make Board Private"

Screenshot below to illustrate:
closeboard.png

You want the top one set at 'Yes', and you can also add a message if you want explaining the reason why the board has been closed.
This is have the effect you want until Tapatalk get around to answering your question.

HTH
Thank you. I saw that setting but I was not sure it would totally close my board. I just went ahead and deleted all the members names and now I did disable the board like you showed me in your screenshot. I'm hoping that will completely close down everything. I appreciate your help very much thank you

Sent from my SM-G930R4 using Tapatalk

Reply
Like