Galaxy Forge- Problem

Talk about mods, general game play, whatever.

Galaxy Forge- Problem

-Psych-
New member
-Psych-
New member
Joined: 09 Apr 2011, 20:21

14 Jun 2011, 13:16 #1

So

Mein Problem ist bei meinen Galaxy Forge Karten hatte ich jeder Rasse/Fraktion einen extra Planeten ausgesucht...speziell für die Star Gate Mod 3 verschiedene "Galaxien" in der jede Rasse beheimatet ist. Nunja wenn ich jetzt eine Fraktion auswähle...(zB Wraith) dann passierts schonmal das ich in der Milchstraße bin, Tau´ri Schiffe habe aber nen Wraithbild im Diplomatiesystem habe.
Mein Problem ist eben das ich das ja extra bei GF unter "Players" zugeordnet hatte welche Fraktion welchen Ort bekommt...aber aus irgendeinem Grund funktioniert das nicht....

bitte um Hilfe ^^


PS.: Ask me if you want to read my problem in english!!!!
Reply
Like

Puddle Jumper_93
New member
Joined: 24 May 2011, 09:30

16 Jun 2011, 09:57 #2

english please....
Reply
Like

-Psych-
New member
-Psych-
New member
Joined: 09 Apr 2011, 20:21

18 Jun 2011, 10:32 #3

ok

I had built a Star Gate Mod Map, with 3 Galaxies. One for each Race. In Player Menu you can give each race a own startplanet, I mean the Tau´ri starts on earth, wraith on wraith home and so on. But the Problem is If I choose the Tau´ri I start on wraith home with all wraith ships and buildings but I have a Tau´ri Picture in Diplomacy Menu. (It´s an example...sometimes i have really the right race with right ships^^)

That´s my problem

I hope you can understand it...my school english is not perfect^^
Reply
Like