Embed HTML Command -- Disabled?

Updates, questions and feedback regarding this site.

Embed HTML Command -- Disabled?

Hikin_Jim
Stove Droid
Hikin_Jim
Stove Droid
Joined: September 28th, 2007, 3:04 am

October 3rd, 2012, 4:13 pm #1

Is the "embed" HTML tag now disabled on SGMDF?  We used to be able to embed a youtube video inside a post.  I can't seem to get it to work now.

Example: HJ
Backpacking stove reviews and information:  Adventures In Stoving
Personal hiking blog:  Hikin' Jim's Blog
Quote
Like
Share

Joined: September 27th, 2007, 10:35 pm

October 4th, 2012, 3:31 am #2

It is enabled... not sure why it no worky. :-\
Quote
Like
Share

Hikin_Jim
Stove Droid
Hikin_Jim
Stove Droid
Joined: September 28th, 2007, 3:04 am

October 4th, 2012, 5:17 am #3

Maybe it's my Mac?

Can anyone see a video embedded below?


Or this:


HJ
Backpacking stove reviews and information:  Adventures In Stoving
Personal hiking blog:  Hikin' Jim's Blog
Quote
Like
Share

HikeUp
Likes Beer
HikeUp
Likes Beer
Joined: September 28th, 2007, 3:21 am

October 4th, 2012, 1:30 pm #4

I see both videos.
Hike up! The world's about to end. Flickr.
Quote
Like
Share

Hikin_Jim
Stove Droid
Hikin_Jim
Stove Droid
Joined: September 28th, 2007, 3:04 am

October 4th, 2012, 3:53 pm #5

Huzzah!

The problem is that the phpBB parsing routine is unusually primitive.  An extra space throws it off.
This works: This does not (extra space): Weird.

HJ
Backpacking stove reviews and information:  Adventures In Stoving
Personal hiking blog:  Hikin' Jim's Blog
Quote
Like
Share