Privacy Badger

Edelweiss
Edelweiss

March 4th, 2018, 3:58 am #1

I ran into an issue with the following error
wrote:gw2timer unable to retrieve response arenanet api server may be down
Disabling the add-on Privacy Badger solved the issue. I thought I should post it here in case someone else looks here for help.
Quote
Share

Guest
Guest

March 10th, 2018, 12:56 am #2

I don't have provacy badger, tried to disable adblock and ublock but still not working, keep getting api server issue
Quote
Share

Joined: August 8th, 2008, 8:42 am

March 10th, 2018, 4:13 am #3

What is the error message? Does it appear immediately when you load the website, or when you open a specific section? What browser were you using; does it happen for all your browsers?
Quote
Like
Share

Guest
Guest

March 10th, 2018, 8:39 pm #4

Firefox and Internet Explorer on win7, all up to date.
When I go to Account, and put my API key freshly generated with all permissions, and I double click to audit, green messages appears on left top side of page saying:
Unable to retrieve response. Arenanet API server may be down.
---my api key----
Requested permission: characters
Quote
Share

Guest
Guest

March 10th, 2018, 8:45 pm #5

I can see achievements points, and wardrobe, but not characters or anything else
Quote
Share

Joined: August 8th, 2008, 8:42 am

March 11th, 2018, 12:04 am #6

Try this public key of an ArenaNet dev:

Code: Select all

F8C41A31-F811-A442-A791-5555C4DC9B80F9EDE780-36DC-49E0-B858-1206AF13D723
And go to the Characters page, you should be able to access it since that permission is allowed.

Are you accessing the HTTPS or HTTP version of the site?
http://gw2timer.com is the old version
https://gw2timer.com is the new version
both are the same website and application, but they are different web protocols and have separate user settings. Please try both and see if the key still gives an error.
Last edited by Drant on March 11th, 2018, 12:06 am, edited 1 time in total.
Quote
Like
Share

Guest
Guest

March 11th, 2018, 8:50 pm #7

ok, tried with both site and my key and still get the same error.
Tried public key and works.
I deleted old key and generated new one, now works :)
thanks
Quote
Share

Confirmation of reply: