Members Online

Deleted User
Deleted User

February 26th, 2018, 3:51 am #1

Is anyone else having issues with this, i have been over the ast few days. I have seen members log in but not register as being online in the last 24. Like i know it resets after a while but it has been like it for a while now
Quote
Share

Bry.
Schmooziland
Joined: December 5th, 2017, 5:46 pm

February 28th, 2018, 8:24 am #2

Not happening to me... and don't know if anybody else is having it too. Strange :\

The spiritual successor of TLW.
Quote
Like
Share

Helena
Symbiotica
Joined: October 9th, 2009, 2:20 am

February 28th, 2018, 3:55 pm #3

The way the NexusMOT is set up, you have to visit the index page during your visit to register on the list. Its possible to come to the site via another link and not visit that page. That can be a reason for a member not show up on the list.


:deviantart:
Quote
Like
Share

SandyC
Amalgamatia
Joined: September 27th, 2011, 5:14 am

February 28th, 2018, 7:16 pm #4

All good here, maybe Helena's right on her point..
Love many, trust few, paddle your own waka.
Quote
Like
Share

Deleted User
Deleted User

March 3rd, 2018, 1:36 am #5

Yes i think Helena may have hit the nail on the head, i have to urls that can be used to get to mine, perhaps some of the members bookmarks are with the zeta URL still. all good
Quote
Share

SandyC
Amalgamatia
Joined: September 27th, 2011, 5:14 am

March 5th, 2018, 7:24 pm #6

I had 2 URL's when I had the domain name last year, it didn't matter which I used, things still worked properly.. Who knows though, if you're on a different server it may stuff up things using the wrong link..
Love many, trust few, paddle your own waka.
Quote
Like
Share