PAM112 died when winding, why?

https://www.facebook.com/groups/paneristi/
Forum rules
Welcome to Paneristi.com, the worlds largest and oldest Panerai enthusiast website, since 2000. Here you can communicate with other Paneristi from around the world, learn about get-togethers, research the history of the brand and search the archives for information on your favorite watches. You can also use our fora to buy and sell your Panerai watches and accessories.

Please take a moment to review the site rules and have fun!
Treat others as you would like to be treated. We promote dignity, respect and sensitivity to others as a keystone of this Forum.
Posts on Paneristi.com are permanent. Users do not have the ability to delete or edit their posts, so please use caution and consider the ramifications of your message when posting.
Paneristi.com does not tolerate obscenity, trolling, hateful or racist commentary or personal attacks.
Anonymous posts are subject to deletion without notice. Please use your Network 54 login when posting and leave a legitimate email address.
Paneristi.com provides fora for the selling and buying of Panerai watches and accessories only. Moderators do not engage in these transactions, and all posters are encouraged to perform their own due diligence when entering into a transaction (buying tips). Paneristi.com does not endorse or promote any sellers on this site. All transactions are solely at your own risk.
Paneristi.com is a non-commercial venture for its owners and moderators. Please do not use the site for promotion of any commercial enterprises.
Links to outside sites are permitted, provided the destination link comports with the non-commercial purpose of Paneristi.com. Examples of links that are not allowed: links to auction sites, sales fora, watch/strap sellers and other commercial sites.
Charity posts may only be made with prior approval of the Moderators.
If you have a question, please email a Moderator.

PAM112 died when winding, why?

litto007
New User
litto007
New User
Joined: July 4th, 2012, 6:05 am

July 4th, 2012, 7:05 pm #1

Dear Paniristi,

I am pretty new to this and I have a serious problem. This morning, when winding my PAM112 it just said "klonk" and stopped working. I can still wind it but the watch is not responding.

I live in Stockholm and I am a bit afraid of going to an AD becuse of the risk to get overcharged. Does anybody experienced the same problem with their PAM112 and have suggestions on what to do?

Best regards,

Litto
Quote
Like
Share

DONAG
Paneristi
DONAG
Paneristi
Joined: January 25th, 2005, 7:47 pm

July 4th, 2012, 7:26 pm #2

If under warranty. Will be fixed with no charge.

If not under warranty. Any good watchmaker can fix it

DON

Quote
Like
Share

litto007
New User
litto007
New User
Joined: July 4th, 2012, 6:05 am

July 4th, 2012, 7:37 pm #3

Cheers Don, I'll take the beauty to a watchmaker!
Quote
Like
Share

Tokyoristi
Paneristi
Tokyoristi
Paneristi
Joined: September 20th, 2009, 9:27 am

July 4th, 2012, 11:41 pm #4

Dear Paniristi,

I am pretty new to this and I have a serious problem. This morning, when winding my PAM112 it just said "klonk" and stopped working. I can still wind it but the watch is not responding.

I live in Stockholm and I am a bit afraid of going to an AD becuse of the risk to get overcharged. Does anybody experienced the same problem with their PAM112 and have suggestions on what to do?

Best regards,

Litto
My mainspring snapped with my 113. It was due for a service anyway after 5 years of use.

I found this while searching for an answer a while back. Gives you a detailed look at the problem.


http://www.network54.com/Forum/353391/t ... 238941947/


Good luck!



___________

Jason
Quote
Like
Share

mekeni78
Paneristi
mekeni78
Paneristi
Joined: December 8th, 2011, 10:42 pm

July 5th, 2012, 2:24 am #5

Dear Paniristi,

I am pretty new to this and I have a serious problem. This morning, when winding my PAM112 it just said "klonk" and stopped working. I can still wind it but the watch is not responding.

I live in Stockholm and I am a bit afraid of going to an AD becuse of the risk to get overcharged. Does anybody experienced the same problem with their PAM112 and have suggestions on what to do?

Best regards,

Litto
Yep.. same happened to my 112.. Pretty cheap fix man..
Quote
Like
Share

TokyoSkier
Paneristi
Joined: December 1st, 2011, 1:08 pm

July 5th, 2012, 8:05 am #6

My mainspring snapped with my 113. It was due for a service anyway after 5 years of use.

I found this while searching for an answer a while back. Gives you a detailed look at the problem.


http://www.network54.com/Forum/353391/t ... 238941947/


Good luck!



___________

Jason
Thanks for sharing this link, Jason! That was an awesome tutorial! (nt)
Quote
Like
Share

SoKalPam
Paneristi
SoKalPam
Paneristi
Joined: January 27th, 2008, 5:24 am

July 5th, 2012, 3:00 pm #7

Yep.. same happened to my 112.. Pretty cheap fix man..
My 112 has suffered same issue and I am looking for local options in SoCal to get her going again.
Any suggestions?
Quote
Like
Share

amanda_melb
Paneristi
Joined: December 2nd, 2006, 9:42 pm

July 6th, 2012, 3:15 am #8

of his incredibly busy schedule to put together that tutorial back when he did.



Quote
Like
Share