Moderators: Huki, jigebren

[Solved] Mysterious crashes while loading

Xanyr
Sober
Xanyr
Sober
Joined: 7:48 AM - Jun 11, 2016

8:33 AM - Jun 11, 2016 #1

So hi all.

Around two weeks back I decided to get this game to work on my win7 pc and for some time it did. Then I remembered that I was still on Beta Build 11.0208 and that was when it got complicated.
After backing up the whole folder, Installing Re-Volt from a CD, and grabbing build 15.0420 (it still shows as the latest on the site of re-volt v1.2). Next I tested. Re-volt started most of the time, I created a profile adjusted the options (sound only) and started a race (harvester/botanical garden). After the race it crashed without any trace and the only thing I could do was to reboot my computer the HARD way (pushing in the power button for too long).

During one of these crashes (I was testing a single custom track Minezcraft) it popped up a message saying "cannot load Fxpage3.bmp" after which the game loaded with grey boxes instead of hud. I am not sure if this is related or not.

Another thing to note is that the same thing works without a problem on windows 8.1 even with 3GB of custom content.

Also –nosound fix doesn’t work

I hope you can help me somehow.
Xanyr.
Quote
Like
Share

VaiDuX461
Methanolic
VaiDuX461
Methanolic
Joined: 4:02 PM - Jul 02, 2011

9:52 AM - Jun 11, 2016 #2

Hello and welcome.

Try RVGL first to see if it crashes in there as well.

Might be some kind of a memory issue, since "Minezcraft" is quite heavy (or poorly optimized) track for the game.
What GPU are you using?
aka VaidX47, Vaid
--------------------
>[MediaFire Stuff]< | >[Steam Profile]<
Quote
Like
Share

Abc
100% Proofer
Abc
100% Proofer
Joined: 6:43 PM - Apr 07, 2009

9:47 PM - Jun 11, 2016 #3

Welcome to the forum!
1) Try updating your drivers and please tell us your hardware details.
2) Did it automatically reboot or show a bluescreen? if any of these happened you can use Nirsoft BlueView to see the bluescreen information and trace what caused it
3) did the game crash or just froze?
4) Disabled User Account Control? Ran as administrator? (the shield)
5) FxPage3 is the explosion sprite, hud related filenames are: font.bmp (or bmo), spru.bmp (menu borders), fxpage2.bmp (speedometer, weapons and signals), particles and gameplay shaders are in fxpage1.bmp
6) how old is your computer? it is portable? have you tried running the game "dedicatedly"? (closing all programs)
Yes, I'm the ABC block and you can find me in Toy World 1 track! ;)
Reborn as Juest Zungo :P PS: I prefer chatting and i have Steam, Skype, Google and Microsoft account, just ask for it via PM or rarely find me in RVHouse. Also check out my interests.
Quote
Like
Share

Xanyr
Sober
Xanyr
Sober
Joined: 7:48 AM - Jun 11, 2016

10:59 AM - Jun 12, 2016 #4

So hi again and ty for all the help.

After installing RVGL it still kept crashing. So I tried something I did before and it seems that it fixed the problem with RVGL installed.
In CCC (Catalyst Control Center) I forced GPU switch to power saving GPU and for some reason the crashes stopped.

I can’t thank you enough guys.

(I also discovered random blue screen crashes I don’t even remember happening but that is off topic)

Case closed
Quote
Like
Share