Moderator: VaiDuX461

Rv House Server Dead

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

9:32 PM - Nov 06, 2008 #1

Seems like the machine I hosted RV House centralized server has died. I'm not sure if I can get it up again or if I have to invest in another server. So it's going to be down for indefinite time.

Meanwhile you should be able to use RV House if your decentralized network works, hopefully - it's just a little slower to connect. Let me know if it works (I'm unable to use the decentralized network myself due to my silly ISP).

I hope to solve the issue as fast as possible, but it's not going to happen in a day. Depending on the gravity of the issue it can take quite a while.
Quote
Like
Share

jaseaka
Everclear-Addict
jaseaka
Everclear-Addict
Joined: 11:41 PM - Sep 17, 2006

9:43 PM - Nov 06, 2008 #2

not to worry. everyone can send u $5
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

4:43 AM - Nov 07, 2008 #3

No, send me time! :)

But, the server miraculously started working again. Hopefully it keeps that way. Maybe it was just tired and needed some rest.
Quote
Like
Share

KDL
Everclear-Addict
KDL
Everclear-Addict
Joined: 3:46 PM - Oct 20, 2008

9:26 AM - Nov 07, 2008 #4

lol
Quote
Like
Share

Huki
... as a Newt
Huki
... as a Newt
Joined: 4:01 PM - Dec 30, 2006

7:02 PM - Jan 05, 2011 #5

Server seems to have died again lately. What's the deal? Remember to feed him well and take him outside for some fresh air..
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

3:49 AM - Jan 07, 2011 #6

Huki @ Jan 5 2011, 08:02 PM wrote: Server seems to have died again lately. What's the deal? Remember to feed him well and take him outside for some fresh air..
Works fine for me. Anyone else having problems now?
Quote
Like
Share

Huki
... as a Newt
Huki
... as a Newt
Joined: 4:01 PM - Dec 30, 2006

12:18 PM - Jan 07, 2011 #7

oh, none of us can connect to the server for a week. I just tried and it's still the same.
Quote
Like
Share

urnemanden
... as a Newt
urnemanden
... as a Newt
Joined: 5:03 PM - Apr 21, 2008

9:26 PM - Jan 07, 2011 #8

Same here, been disconnected and only connected to P2P the last weeks. :/
Quote
Like
Share

miromiro
Embarmed
miromiro
Embarmed
Joined: 4:34 PM - Feb 12, 2009

9:52 PM - Jan 07, 2011 #9

Works normally here.
Quote
Like
Share

hilaire9
Everclear-Addict
hilaire9
Everclear-Addict
Joined: 4:19 AM - Jun 15, 2005

10:03 PM - Jan 07, 2011 #10

Slow log-in for several day. Central Server down, seems only P2P.
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

11:08 PM - Jan 08, 2011 #11

I'll reboot the server, hopefully that will help.
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

12:06 AM - Jan 09, 2011 #12

arto @ Jan 9 2011, 12:08 AM wrote: I'll reboot the server, hopefully that will help.
Seems like the old machine is not booting. I will shut it down for the night, and try booting it when I wake up. Hopefully it will recover. Poor little bastard is not in its prime any more.
Quote
Like
Share

zagames
100% Proofer
zagames
100% Proofer
Joined: 11:28 PM - May 15, 2006

4:24 AM - Jan 09, 2011 #13

Let me know if I need to set up anything new. Or feel free to do it yourself. Makes no difference to me.
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

7:17 AM - Jan 09, 2011 #14

zagames @ Jan 9 2011, 05:24 AM wrote: Let me know if I need to set up anything new. Or feel free to do it yourself. Makes no difference to me.
This needs a server that can run executables, so a web-server is not enough. Morning boot did not help. I'll try to fix it some more when I have time.
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

7:48 AM - Jan 09, 2011 #15

I got it working. But the HD seems like its going to break. But for now should work.
Quote
Like
Share

Huki
... as a Newt
Huki
... as a Newt
Joined: 4:01 PM - Dec 30, 2006

9:06 PM - Feb 06, 2011 #16

Server down again for the past few weeks. I guess we are getting used to it by now, hence the late report..
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

4:14 AM - Feb 08, 2011 #17

Huki @ Feb 6 2011, 10:06 PM wrote: Server down again for the past few weeks. I guess we are getting used to it by now, hence the late report..
I'm rebooting. Hopefully it's not totally dead yet :).

I might have to buy a new server when I can afford it, or then move it for someone else to host.
Quote
Like
Share

Huki
... as a Newt
Huki
... as a Newt
Joined: 4:01 PM - Dec 30, 2006

5:13 AM - Feb 08, 2011 #18

Well what do you know.. it's working again now. I guess you don't have to spend some $$ just yet. :lol:
Quote
Like
Share

Stingox
Regular
Stingox
Regular
Joined: 1:38 PM - Jul 08, 2010

8:05 PM - Mar 08, 2011 #19

The centralized connection died once again.
If rebooting is not an issue, weekly or monthly reboots might be the solution.

do you know how old the server is?
Rock is overpowered, paper is fine.
-Scissors
Quote
Like
Share

Cosmo_Kramer
Alcoholic
Joined: 12:35 PM - Feb 15, 2011

1:43 PM - Mar 10, 2011 #20



:D

why do you have sever at home
arto u need to vacuum that piece of sh** sometimes so i dont suffocate...my pc onece suffocate form all the dust, it can be muchos problems,clean him..or it s gonna be dust in the wind
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

4:59 AM - Mar 11, 2011 #21

Stingox @ Mar 8 2011, 09:05 PM wrote: The centralized connection died once again.
If rebooting is not an issue, weekly or monthly reboots might be the solution.

do you know how old the server is?
Rebooting it now.

The server is very old, older than 10 years.

I should write a script that polls the server status and dispatches an e-mail to me so I know when to reboot.
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

4:47 AM - Mar 12, 2011 #22

I think I found the reason for it dying, should be fixed. There's now automatic alert to me also if it happens to go offline.
Quote
Like
Share

ilcignodz
Sober
Joined: 8:15 PM - Apr 20, 2011

8:35 PM - Apr 20, 2011 #23

Hi Arto.
I have a problem with Rvhouse. I see all the people but not Antonius (maybe someone other too) and he has the same problem, see all but not me.
On the others nicknames appear the message:
P2p: Connected
Centralized: Disconnected
This is happen yesterday and two days ago too.

Is possible to reboot?
Quote
Like
Share

antonius
Regular
antonius
Regular
Joined: 10:51 PM - May 29, 2010

8:44 PM - Apr 20, 2011 #24

Same problem for me, can see all except ilcignodz, in the nickname list appears just part of his IP in red with some question marks and the message: "Wanring: user ID untrusted (not validate).
Quote
Like
Share

arto
100% Proofer
arto
100% Proofer
Joined: 7:18 AM - Jun 15, 2005

3:13 AM - Apr 21, 2011 #25

Yeah rebooted.
Quote
Like
Share

antonius
Regular
antonius
Regular
Joined: 10:51 PM - May 29, 2010

1:52 PM - Apr 21, 2011 #26

Thanks arto!
Quote
Like
Share

miromiro
Embarmed
miromiro
Embarmed
Joined: 4:34 PM - Feb 12, 2009

6:45 PM - Apr 21, 2011 #27

Good job. I quite miss you.
Quote
Like
Share

Cosmo_Kramer
Alcoholic
Joined: 12:35 PM - Feb 15, 2011

6:12 PM - Aug 13, 2017 #28

i aint expert but.. is something wrong with house
Quote
Like
Share