Lagging When Online?

All the Sites, Links & Utilities you need to race Re-Volt Online.

Moderator: VaiDuX461

Lagging When Online?

Blurredman
Sober
Joined: 16 Dec 2009, 20:47

19 Dec 2009, 10:51 #1

Hi, Im new to this forum- and to the RVH..

I used Gamespy Arcade before-that was years ago, i thought no one played it anymore until i found RVH,

You should really advertise it more :D

Anyway-when i play online i lag, i dont know what it is, my system is perfectly ample and i get 60fps constant in singleplayer.
It may be strange but i get 60fps in multiplayer too, which leads me to think its connection.

My System:

Windows 98SE
Soltek SL-75KAV/-X
AMD Duron 1.3Ghz
786MB of SD-RAM - For the Internet :)
3Dfx Voodoo 3 2000 PCI
Creative SoundBlaster AWE 64 Gold ISA
and a generic 3com ethernet card-pci

Anyone know of any solution
Reply
Like

human
Methanolic
human
Methanolic
Joined: 03 Aug 2005, 15:07

19 Dec 2009, 11:54 #2

hi blurredman,
welcome to the forum,
im not sure what the problem is,
did you have the same system when you played on gamespy, and was it better then?
your system seems to be a bit slow, its certainly good enough for revolt, but if its good enough for online multi, i dont know, that might need more cpu power and stuff.
but what came to my mind first was the internet connection: what is your bandwidth, especially the upload speed?
Reply
Like

zagames
100% Proofer
zagames
100% Proofer
Joined: 15 May 2006, 23:28

19 Dec 2009, 16:02 #3

Hehe, good to see a new face around here. I Have never noticed such a weird bug. The only problem I seem to have is with other programs running in the background. I know the various internet browsing apps can reeeeally lag gameplay, as well as some instant messaging programs.
Reply
Like

hilaire9
Everclear-Addict
hilaire9
Everclear-Addict
Joined: 15 Jun 2005, 04:19

19 Dec 2009, 19:22 #4

When playing an Online game close ALL programs except RV House.
No downloads, no torrents, no Winamp, no browsers, no nothing.
You want all memory and bandwidth for Revolt.
If you use Alt+F4 to Exit Revolt you must check Task Manager
for running revolt.exes
For me using Alt+F4 closes Revolt, but leaves revolt.exe running,
Two running revolt.exe will lag Revolt big time.
Anything wireless can lag online game.
Or maybe you just have a slow connection speed.
Reply
Like

zagames
100% Proofer
zagames
100% Proofer
Joined: 15 May 2006, 23:28

20 Dec 2009, 02:53 #5

Yes, if you use the 1207 patch, you get a 'hidden' revolt.exe running in the background when closing without the 'Quit Game' or 'End Process' buttons. The other versions seem to work fine though, that's why I use the 0916 patch.
Reply
Like

Blurredman
Sober
Joined: 16 Dec 2009, 20:47

20 Dec 2009, 22:52 #6

Hi,

Thanks for the responces all.

As you say the system is adequte-but why 60fps constant. Gotta be some sort of connection lag.

I am on 5mb d/l going from 2mb to 7mb. Trust me, i used to have 2mb and that is perfectly ample- but i had a free upgrade :D

I don't think that windows 98 is a constituting factor.
I use patch 0916 and i only ever have ,my firewall (zonealarm).

Any other suggestions?

I think other games run fine online. But to be honest Re-Volt is the only easily accesible online capable game. I have others like Need For Speed Porsche 2000 and Midtown Madness but there is very rarely anyone online. Just another of a dying game :(- Nearly 10 next year.
ZDaemon is fine, i believe q3 is okay, i think midtown madness games are fine too-But who can tell being that no one is on gamespy and msn gaming zone is down.

I will tell you my setup at home-
This PC(with revolt lagging) goes through a hub aswel as my main pc which has no problems at all with anything. the hub leads to a wireless access point router which has another pc connected to that. And also wireless laptops connected to it too.

:)
Reply
Like

arto
100% Proofer
arto
100% Proofer
Joined: 15 Jun 2005, 07:18

21 Dec 2009, 05:09 #7

The 60fps is not connection lag. You have Vsync on. Turn it off and it varies.
Reply
Like

Blurredman
Sober
Joined: 16 Dec 2009, 20:47

21 Dec 2009, 09:07 #8

arto @ Dec 21 2009, 06:09 AM wrote: The 60fps is not connection lag. You have Vsync on. Turn it off and it varies.
by leaving v-sync on and having 60fps. Thats how i came to that conclusion.... if it were below 37fps majorly or what have you-then it would be PC lag.

I played online with NFS:Porsche 2000 and it was fairly smooth really.
Reply
Like