[1x & more evident in RVGL] Collision glitch

Report issues with v1.2 here.

Moderators: Huki, jigebren

[1x & more evident in RVGL] Collision glitch

Abc
100% Proofer
Abc
100% Proofer
Joined: 07 Apr 2009, 18:43

20 Apr 2016, 12:10 #1

i've noticed some collision glitches in neighborhood arena while playing in simulation.
no clue if the glitch exists on 1.2 and previous versions.

first noted during battle tag in that track, i touched the edge and it teleported a bit.
further testing with teleporting confirmed this.
Screenshots using latest rvgl.

[HIDE=Offtopic]PS: with the introduction of rvgl maybe update the "forum rules" set to the forum to include rvgl?[/HIDE]
Yes, I'm the ABC block and you can find me in Toy World 1 track! ;)
Reborn as Juest Zungo :P PS: I prefer chatting and i have Steam, Skype, Google and Microsoft account, just ask for it via PM or rarely find me in RVHouse. Also check out my interests.
Reply
Like

GiacomoJax
Regular
Joined: 25 Aug 2012, 19:03

20 Apr 2016, 13:50 #2

and maybe this could be the problem that makes you unable to steal star when you pass near me
Reply
Like

Abc
100% Proofer
Abc
100% Proofer
Joined: 07 Apr 2009, 18:43

20 Apr 2016, 15:44 #3

GiacomoJax @ 20 Apr 2016, 10:50 AM wrote: and maybe this could be the problem that makes you unable to steal star when you pass near me
first, read forum rules, second: no that's lag, we had desync, dude. its unrelated
Yes, I'm the ABC block and you can find me in Toy World 1 track! ;)
Reborn as Juest Zungo :P PS: I prefer chatting and i have Steam, Skype, Google and Microsoft account, just ask for it via PM or rarely find me in RVHouse. Also check out my interests.
Reply
Like

VaiDuX461
Methanolic
VaiDuX461
Methanolic
Joined: 02 Jul 2011, 16:02

20 Apr 2016, 20:54 #4

@GiacomoJax: as abc said: it's completely irrelevant. Multiplayer lag effects, which are caused by weak internet connection, have nothing to do with internal game, car to world collision.
aka VaidX47, Vaid
--------------------
>[MediaFire Stuff]< | >[Steam Profile]<
Reply
Like

GiacomoJax
Regular
Joined: 25 Aug 2012, 19:03

21 Apr 2016, 14:56 #5

I only expressed my opinion...i thought that in an untested track it could happen for a glitch but i haven't never exclused that it happened for lag.....however you can see in my video (partial,not recorded all play bacause i was doing some fps testing). https://www.youtube.com/watch?v=1Dqc53-ySRA
Reply
Like

Abc
100% Proofer
Abc
100% Proofer
Joined: 07 Apr 2009, 18:43

26 Sep 2016, 10:06 #6

confirmed it happens in arcade and everywhere(?)
for some tracks it could be a small ncp generation glitch/error

also in toytanic if you hit the wall edge between the pool and ramp, you can get a nice teleporting
Yes, I'm the ABC block and you can find me in Toy World 1 track! ;)
Reborn as Juest Zungo :P PS: I prefer chatting and i have Steam, Skype, Google and Microsoft account, just ask for it via PM or rarely find me in RVHouse. Also check out my interests.
Reply
Like