kartmaster
Veteran
Joined: October 27th, 2013, 2:56 pm

December 22nd, 2015, 2:06 am #11

It's 2.00.902.

Link should be in my previous post. Let me know if it's not working!
Quote
Like
Share

Rocky
Senior Member
Rocky
Senior Member
Joined: May 5th, 2015, 5:37 am

December 22nd, 2015, 2:11 am #12

kartmaster wrote:It's 2.00.902.

Link should be in my previous post. Let me know if it's not working!
Hmm, I have Windows 7...do you think your method will work on there?
Quote
Like
Share

kartmaster
Veteran
Joined: October 27th, 2013, 2:56 pm

December 22nd, 2015, 2:14 am #13

I think so. The hangup for most people I think is getting a COM Port working on the newer OS. If you can get a functioning COM port, I think you'll be good to go!
Quote
Like
Share

Rocky
Senior Member
Rocky
Senior Member
Joined: May 5th, 2015, 5:37 am

December 22nd, 2015, 2:29 am #14

kartmaster wrote:I think so. The hangup for most people I think is getting a COM Port working on the newer OS. If you can get a functioning COM port, I think you'll be good to go!
Sorry to bug ya. :P Did you have any troubles installing the program on Win10? Whenever I click on setup.exe nothing happens. When I click on autorun.exe I get a little menu with "Install Program" and "Read Me." When I click on Install Program it loads then the menu goes blank. I tried running with compatibility mode and administrator privileges with no luck.
Quote
Like
Share

kartmaster
Veteran
Joined: October 27th, 2013, 2:56 pm

December 22nd, 2015, 2:31 am #15

Hmm... I just ran the autorun. Didn't have to use any Compatability settings or anything.

Are you extracting it first, or trying to run it from within the Zip? Mine was already extracted if that is worth anything.
Quote
Like
Share

Rocky
Senior Member
Rocky
Senior Member
Joined: May 5th, 2015, 5:37 am

December 22nd, 2015, 2:35 am #16

kartmaster wrote:Hmm... I just ran the autorun. Didn't have to use any Compatability settings or anything.

Are you extracting it first, or trying to run it from within the Zip? Mine was already extracted if that is worth anything.
It was already extracted. Hmm, I woulda figured since it works on Win10 that it would work on Win7. :-/
Quote
Like
Share

kartmaster
Veteran
Joined: October 27th, 2013, 2:56 pm

December 22nd, 2015, 3:04 am #17

Well, Win10 is a free upgrade. =)
Quote
Like
Share

kartmaster
Veteran
Joined: October 27th, 2013, 2:56 pm

December 22nd, 2015, 4:38 pm #18

Hey, Rocky. I just downloaded an was able to install that version of Dexplorer on my Win7 64 bit machine at work with no problems.

I wish I knew why it's not working on yours. Have you checked your Event Viewer to see if there's any clues?
Quote
Like
Share

Rocky
Senior Member
Rocky
Senior Member
Joined: May 5th, 2015, 5:37 am

December 22nd, 2015, 5:45 pm #19

kartmaster wrote:Hey, Rocky. I just downloaded an was able to install that version of Dexplorer on my Win7 64 bit machine at work with no problems.

I wish I knew why it's not working on yours. Have you checked your Event Viewer to see if there's any clues?
Here's what Event Viewer said:

Log Name: Application
Source: Windows Error Reporting
Date: 12/22/2015 11:41:43 AM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: RockyP-PC
Description:
Fault bucket , type 0
Event Name: PCA2
Response: Not available
Cab Id: 0

Problem signature:
P1: Setup.exe
P2: 5.50.137.0
P3: 32-bit Setup Launcher
P4: InstallShield®
P5: InstallShield Software Corporation
P6: 200
P7: -1
P8:
P9:
P10:

Attached files:
C:\Users\Rocky\AppData\Local\Temp\{da2bc7a9-0797-4b26-875f-e09eb8ea6f0c}\appcompat.txt
C:\Users\Rocky\AppData\Local\Temp\Tab1C16.tmp

These files may be available here:


Analysis symbol:
Rechecking for solution: 0
Report Id: 42f8b208-a8d3-11e5-89f9-00ac9dcf8130
Report Status: 0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-12-22T17:41:43.000000000Z" />
<EventRecordID>116759</EventRecordID>
<Channel>Application</Channel>
<Computer>RockyP-PC</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Data>0</Data>
<Data>PCA2</Data>
<Data>Not available</Data>
<Data>0</Data>
<Data>Setup.exe</Data>
<Data>5.50.137.0</Data>
<Data>32-bit Setup Launcher</Data>
<Data>InstallShield®</Data>
<Data>InstallShield Software Corporation</Data>
<Data>200</Data>
<Data>-1</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Users\Rocky\AppData\Local\Temp\{da2bc7a9-0797-4b26-875f-e09eb8ea6f0c}\appcompat.txt
C:\Users\Rocky\AppData\Local\Temp\Tab1C16.tmp</Data>
<Data>
</Data>
<Data>
</Data>
<Data>0</Data>
<Data>42f8b208-a8d3-11e5-89f9-00ac9dcf8130</Data>
<Data>0</Data>
</EventData>
</Event>

------------------------------------------------------------------------

Log Name: Application
Source: Windows Error Reporting
Date: 12/22/2015 11:13:45 AM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: RockyP-PC
Description:
Fault bucket , type 0
Event Name: PCA2
Response: Not available
Cab Id: 0

Problem signature:
P1: AUTORUN.exe
P2: 1.0.0.1
P3: DexSetUp MFC Application
P4: DexSetUp Application
P5: Ȁɣ
P6: 1
P7: 200
P8:
P9:
P10:

Attached files:
C:\Users\Rocky\AppData\Local\Temp\{58877cf4-2250-45c0-86f6-9706eb95446f}\appcompat.txt

These files may be available here:
C:\Users\Rocky\AppData\Local\Microsoft\Windows\WER\ReportQueue\NonCritical_AUTORUN.exe_a638e2de521b2dbdc4faaace174dc71fdad11cf_cab_b9bd822b

Analysis symbol:
Rechecking for solution: 0
Report Id: 5adcb71d-a8cf-11e5-89f9-00ac9dcf8130
Report Status: 4
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-12-22T17:13:45.000000000Z" />
<EventRecordID>116755</EventRecordID>
<Channel>Application</Channel>
<Computer>RockyP-PC</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Data>0</Data>
<Data>PCA2</Data>
<Data>Not available</Data>
<Data>0</Data>
<Data>AUTORUN.exe</Data>
<Data>1.0.0.1</Data>
<Data>DexSetUp MFC Application</Data>
<Data>DexSetUp Application</Data>
<Data>Ȁɣ</Data>
<Data>1</Data>
<Data>200</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Users\Rocky\AppData\Local\Temp\{58877cf4-2250-45c0-86f6-9706eb95446f}\appcompat.txt</Data>
<Data>C:\Users\Rocky\AppData\Local\Microsoft\Windows\WER\ReportQueue\NonCritical_AUTORUN.exe_a638e2de521b2dbdc4faaace174dc71fdad11cf_cab_b9bd822b</Data>
<Data>
</Data>
<Data>0</Data>
<Data>5adcb71d-a8cf-11e5-89f9-00ac9dcf8130</Data>
<Data>4</Data>
</EventData>
</Event>

Edit: Just read the readme file and it says this:
Quote
Like
Share

Pimpin Mainer
Veteran
Joined: August 8th, 2010, 5:26 pm

December 22nd, 2015, 6:01 pm #20

I am having the same problem that Rocky is having. I am running Win 10 and I have extracted the files. When I run the autorun and I get the Dex installer app, but when I click install it seems to crash. This is the farthest I have come with this program so thanks kartmaster, almost there!

I did notice that when running compatibility (xp service pack 3) or as administrator the buttons will change to a purple color when clicked before freezing but without those settings the button doesn't change colors. seems like I'm getting closer. Too bad you cant run compatibility mode for Win ME or 98
My Nintendo Collection

NES - 93
SNES - 45 N64 - 147 Game Cube - 5 Wii - 45 Switch - 11

Nintendo Friend Code: SW-8019-6333-1909

Quote
Like
Share