Missing Images

kartmaster
Veteran
Joined: October 27th, 2013, 2:56 pm

August 3rd, 2014, 6:00 pm #1

So I came to the forum today and it's all like this:


Every page, every thread. Even tried different themes.

I tried dumping my cookies and cache.

Anyone else experiencing this?
Quote
Like
Share

sanni
Senior Member
sanni
Senior Member
Joined: February 21st, 2012, 1:47 pm

August 3rd, 2014, 6:20 pm #2

seems to be fixed now


Quote
Like
Share

DeeMoney
Guardian
Joined: November 11th, 2011, 12:47 am

August 3rd, 2014, 8:58 pm #3

Yeah I'm still having the issue. Not sure what the go is here.
Nintendo Network ID - DeeMoney19
PSN Network ID - hallxx81xx
Xbox Live Gamertag - DeeMoney 2K19



Quote
Like
Share

Norcal
Senior Member
Norcal
Senior Member
Joined: February 26th, 2012, 4:04 am

August 4th, 2014, 12:04 am #4

Looks like images from alxbly's photobucket account (which were used in all of the themes) were deleted. I can create some replacement images to fix them.
Quote
Like
Share

The Red Shadow
Guardian
Joined: February 4th, 2008, 6:22 am

August 4th, 2014, 12:10 am #5

Glad to see I'm not the only one.
Quote
Like
Share

stinger9142
Guardian
Joined: December 4th, 2006, 6:53 am

August 4th, 2014, 12:30 am #6

Norcal, that would be greatly appreciated :) This makes the place look horrid :lol:
Quote
Like
Share

Norcal
Senior Member
Norcal
Senior Member
Joined: February 26th, 2012, 4:04 am

August 4th, 2014, 12:53 am #7

Okay - just went through and replaced all of the deleted images. If you find any others that need to be replaced let me know ;)
Quote
Like
Share

DeeMoney
Guardian
Joined: November 11th, 2011, 12:47 am

August 4th, 2014, 5:12 am #8

Thanks Norcal :yeah:
Nintendo Network ID - DeeMoney19
PSN Network ID - hallxx81xx
Xbox Live Gamertag - DeeMoney 2K19



Quote
Like
Share

stinger9142
Guardian
Joined: December 4th, 2006, 6:53 am

August 5th, 2014, 1:55 am #9

Looks great :yeah: Thank you!
Quote
Like
Share

Nagato
Senior Member
Nagato
Senior Member
Joined: January 10th, 2013, 1:20 pm

August 6th, 2014, 12:44 pm #10

Norcal for the win.

Thought the problem was on my end. :(
Quote
Like
Share