What happen to my "My Account | Edit Forum | Logoff?"

Moderators: N54 Volunteer Moderator, Network54 Employee

What happen to my "My Account | Edit Forum | Logoff?"

Joined: September 28th, 2005, 4:31 pm

May 13th, 2010, 12:55 pm #1

http://www.network54.com/Forum/444667/



All my other forums are showing "My Account..." etc.

http://www.network54.com/Forum/439743/

-
Cheers,Bob

LEX,Ky.

xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share

Joined: July 16th, 2003, 4:43 pm

May 14th, 2010, 2:18 am #2

<p>BobKy,</p><p>Did you make any changes to your Forum Options recently? I noticed that your show logins box was not checked. To fix, please go to Edit Forum/Options and click the show login box.</p><p>I think the other buttons were not showing up because you were not logged in.</p><p>Please let me know if this is the issue.</p><p>Thank you,</p>

Nick
N54 Customer Support
Quote
Like
Share

Joined: September 28th, 2005, 4:31 pm

May 14th, 2010, 3:00 am #3

I must have unchecked that box;thank you!

-
Cheers,Bob

LEX,Ky.

xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share

Joined: May 20th, 2010, 2:52 pm

June 30th, 2010, 3:51 pm #4

http://www.network54.com/Forum/444667/



All my other forums are showing "My Account..." etc.

http://www.network54.com/Forum/439743/

-
Cheers,Bob

LEX,Ky.
Forgot the URL for the previously mentioned forum...

http://www.network54.com/Forum/248068/

Your fathers, mothers, daughters, sons
Have been taken by the chosen ones
But don't forget you made the choice,
You made your mark, you raised your voice,
They're all the same, you're all to blame
You're dogs - Motorhead
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

June 30th, 2010, 5:16 pm #5

<p>I took a quick look and found several errors without even trying.....</p><p>Too many < center > tags in a row (the center tag is basically abandoned by HTML at this point, it still works in some browsers, but others either ignore it or crash because of it), badly nested tags, closing tags without opening tags,  < div > tags where a simple < p > tag would have worked instead, CSS inside a table cell, it's a total mess. </p><p>To be honest, I'm surprised you're not getting a blank page when you go there, it's that bad.</p><p>My suggestion is to copy the code from each section of the admin page into an HTML editor (like DreamWeaver or FrontPage) which is set to detect code errors, and have the editor make suggestions as to how to correct the code. Do not allow it to correct automatically, as they each sometimes mistake "different"" code writing style for errors. Another choice is to submit the page to the following site: </p><p>http://validator.w3.org/ </p><p>Enter the URL of the forum in the text box, then hit "Show Source" and "Revalidate". That page will detect all of your code errors and explain where they were found and what needs to be done to remove the error.</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: May 20th, 2010, 2:52 pm

June 30th, 2010, 5:45 pm #6

Funny I said the same thing when they made me an admin...and decided to just leave it as is for now.

Although a few things make me wonder...

1. The difference between this forum and the other ones I admin was that a /tr tag seems to have been inserted directly into template for the message board. If you compare it to the source in another WAFF forum *which are just as bad) you'll see it immediately.
2. This being part of the message board HTML template formatting, even the forum owner account can't go in and mess with it (at least I haven't been able find a place to do it). Meaning that the HTML on a particular URL has likely been manually edited...I suspect.
3. We are having other 'interesting computer glitches' on this particular forum...

If you wish continue this discussion offline. please email me at coalde at gmail dot com.

Your fathers, mothers, daughters, sons
Have been taken by the chosen ones
But don't forget you made the choice,
You made your mark, you raised your voice,
They're all the same, you're all to blame
You're dogs - Motorhead
Quote
Like
Share


Confirmation of reply: