Start Chatting button returns to Start Chatting button.

Moderators: N54 Volunteer Moderator, Network54 Employee

Start Chatting button returns to Start Chatting button.

Joined: February 3rd, 2008, 6:34 am

March 11th, 2011, 7:09 pm #1

I can get into the chat I own but others can not get in. They get to the Start Chatting, click the button, and then it just returns back to that page. I cannot get into Chat in other N54 rooms, including the Admin Forum. Other people are having the same problem. The forums work just fine, only the Chat is loopy.

This issue may have started yesterday (3/9.) It has definitely been an issue since 9 a.m. Eastern DST today.

Thank you for taking a look at this.
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

March 11th, 2011, 7:37 pm #2

I just went to the admin chat and posted. It worked, no problem at all.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: February 3rd, 2008, 6:34 am

March 11th, 2011, 7:54 pm #3

Maybe just the East Coast is not able to use this? Or you are an Admin and that is why it works for you?

I am just guessing a lot. The only chat I can get into is the one I own. Non-administrators can't get into chat is what seems to be happening.

Is there any information I can give you that might help narrow this issue down a bit?
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

March 12th, 2011, 2:32 am #4

<p>I'm not an admin, I'm a volunteer moderator. That only allow me to approve, edit and delete posts here. It doesn't give me any special chat priviledges. </p><p>Have you recently updated your computer (Windows auto-update screws up many things) or your antivirus software (same goes for most of their updates)?</p><p>Also, check the time on your computer. I haven't seen this brought up lately, but it used to be a big problem if the time was not set correctly (not off by a few minutes, but a larger discrepancy).</p>


<img height="100" alt="spinbrush.gif" src="http://www.ripper1.com/images/animated/spinbrush.gif" width="152" border="0">
Ripper


<img alt="sticky.gif" src="http://www.network54.com/Realm/swapntech/sticky.gif">Network54 Forum Tech Tips
<img alt="sticky.gif" src="http://www.network54.com/Realm/swapntech/sticky.gif">Airbrush and Paint Tech Forums
Last edited by ripperproductions on March 12th, 2011, 2:32 am, edited 1 time in total.
Quote
Like
Share

Joined: February 3rd, 2008, 6:34 am

March 15th, 2011, 1:23 pm #5

Ripper,

Seems like most other Chat users can now log in to N54 Chats. I can still only get into my own Chat. As you have suggested many times to many people I checked using different browsers, with a computer that does not do any automatic updates and other possible causes such as the time on my main computer. Nothing seems to be off. My solution is to not Chat for a while and see if the problem goes away.

Please know that your time and effort to check out N54 user issues is really appreciated. Thank you for checking this issue out.
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

March 15th, 2011, 1:32 pm #6

<p>it might be your IP address. Try shutting down your Modem. Wait a few minutes, then reboot it (just turn it back on). Unless you have a dedicated static IP address, your Modem should acquire a new one on rebooting (sometimes they do, sometimes, they grab the same one as before, there may be a reset procedure).</p><p>Also, don't wait too long to reboot if your phone is tied to the Modem. You'll be without phone service as long as it is shut off.</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share


Confirmation of reply: